abi-compliance-checker 1.99.22-1.1 source package in Debian

Changelog

abi-compliance-checker (1.99.22-1.1) unstable; urgency=high

  [ Dmitry Shachnev ]
  * Add a patch to fix tests compilation with new GCC.
  * Add a patch to not rely on GCC for symbols mangling, it is not working
    with GCC 6 and GCC 7 because of PR c++/78040.

  [ Gianfranco Costamagna ]
  * Non-maintainer upload
  * Fix autopkgtests, due to bad doit call (Closes: #868473)

 -- Gianfranco Costamagna <email address hidden>  Fri, 01 Sep 2017 07:51:53 +0200

Upload details

Uploaded by:
Ryan Niebur on 2017-09-01
Uploaded to:
Sid
Original maintainer:
Ryan Niebur
Architectures:
all
Section:
devel
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
abi-compliance-checker_1.99.22-1.1.dsc 2.1 KiB 9a7f3e4f769e39af2cfe9d8fb5599763b32637af7b61cd8a3146a81489d5be0e
abi-compliance-checker_1.99.22.orig.tar.gz 225.2 KiB da8d9c4f1d35d1ee355263b7f1b59c869e02fcb7cb764a695f8c730ce3dd5c2c
abi-compliance-checker_1.99.22-1.1.debian.tar.xz 7.8 KiB d1c589af75f965aa7657504b3ec17db64f23bb167e872ee811794669c3ec20c5

No changes file available.

Binary packages built by this source