abi-compliance-checker 1.99.9-2 source package in Debian

Changelog

abi-compliance-checker (1.99.9-2) unstable; urgency=low


  * dh-acc should depend on debhelper. Closes: #749907
  * use --prefix/--destdir for reproducible builds. Closes: #739319
  * Bump Std-Vers to 3.9.5, no changes needed

 -- Mathieu Malaterre <email address hidden>  Sat, 05 Jul 2014 14:39:01 +0200

Upload details

Uploaded by:
Ryan Niebur on 2014-07-05
Uploaded to:
Sid
Original maintainer:
Ryan Niebur
Architectures:
all
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jessie release on 2014-07-16 main devel

Builds

Downloads

File Size SHA-256 Checksum
abi-compliance-checker_1.99.9-2.dsc 2.2 KiB c8e50121048faf6e3dc081f1a10327b0ffd8be520b268277ee74f5bf22f605fc
abi-compliance-checker_1.99.9.orig.tar.gz 265.8 KiB 52b0daca89fcda73cde126497c8015ca823417074ba02fcff68b7acf2f45e516
abi-compliance-checker_1.99.9-2.debian.tar.xz 6.0 KiB 4d83949f2d337666f37c4f26e0c04732ab06b3eeb0dcf9f83cbddb6f129d8ab6

Available diffs

No changes file available.

Binary packages built by this source