Change log for acepack package in Debian

17 of 7 results
Published in buster-release on 2017-10-12
Published in sid-release on 2017-06-04
acepack (1.4.1-2) unstable; urgency=medium

  * Rebuilt under R 3.4.0 to update registration for .C() and .Fortran()
  
  * debian/control: Set Build-Depends: to current R version

 -- Dirk Eddelbuettel <email address hidden>  Sat, 03 Jun 2017 17:41:10 -0500

Available diffs

Superseded in buster-release on 2017-10-12
Published in stretch-release on 2016-11-06
Superseded in sid-release on 2017-06-04
acepack (1.4.1-1) unstable; urgency=medium

  * New upstream release

  * debian/control: Set Build-Depends: to current R version

 -- Dirk Eddelbuettel <email address hidden>  Mon, 31 Oct 2016 20:21:01 -0500

Available diffs

Superseded in sid-release on 2016-11-01
acepack (1.4.0-1) unstable; urgency=medium

  * New upstream release

  * debian/control: Set Standards-Version: to current version 

 -- Dirk Eddelbuettel <email address hidden>  Thu, 27 Oct 2016 06:35:26 -0500
Superseded in stretch-release on 2016-11-06
Superseded in sid-release on 2016-10-27
acepack (1.3.3.3-2) unstable; urgency=medium

  * debian/compat: Change level to 7 			(Closes: #829109)
 
  * debian/control: Set Build-Depends: to current R version
  * debian/control: Set Standards-Version: to current version 

 -- Dirk Eddelbuettel <email address hidden>  Fri, 01 Jul 2016 19:01:03 -0500

Available diffs

Superseded in stretch-release on 2016-07-07
Published in jessie-release on 2014-09-28
Superseded in sid-release on 2016-07-02
acepack (1.3.3.3-1) unstable; urgency=low


  * New upstream release -- and reinsertion into Debian as the package,
    which had orphaned upstream, now has a new upstream maintainer
							    (Closes: #761506)

  * debian/control: Set (Build-)Depends: to current R version
  * debian/control: Set Standards-Version: to current version 
 
  * debian/copyright: Updated

 -- Dirk Eddelbuettel <email address hidden>  Sun, 14 Sep 2014 07:45:37 -0500
Deleted in sid-release (Reason: None provided.)
acepack (1.3.2.2-3) unstable; urgency=low


  * Rebuilt for R 2.10.0 to work with new R-internal help file conversion

  * debian/control: Set (Build-)Depends: to current R version
  * debian/control: Set Standards-Version: to current version 
  
  * debian/control: Changed Section: to section 'gnu-r'

 -- Dirk Eddelbuettel <email address hidden>  Sun, 01 Nov 2009 08:14:53 -0600
Superseded in sid-release on 2011-09-21
Deleted in squeeze-release (Reason: None provided.)
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-21
Published in lenny-release on 2008-10-29
acepack (1.3.2.2-2) unstable; urgency=low


  INCOMPLETE  / UNRELEASED
  * debian/rules: Simplified to cdbs-based one-liner sourcing r-cran.mk 
  * debian/control: Updated (Build-)Depends: to r-base-dev (>= 2.6.0)
  * debian/control: Standards-Version: increased to 3.7.2

  * debian/watch: Corrected regular expression		(Closes: #450263)

 -- Dirk Eddelbuettel <email address hidden>  Tue, 06 Nov 2007 20:41:36 -0600
17 of 7 results