acpica-unix 20100528-1 source package in Debian

Changelog

acpica-unix (20100528-1) unstable; urgency=low


  * New upstream release.
  * Switch to dpkg-source 3.0 (quilt) format.
  * Install a link instead of the full changes.txt file (Closes: #447397).
  * Fix support for compiling on BE architectures (Closes: #554586).
  * Fix segmentation fault on BE architectures (Closes: #539427).
  * Fix segmentation fault on Memory24 (again Closes: #506332).

 -- Mattia Dongili <email address hidden>  Sat, 19 Jun 2010 22:40:18 +0900

Upload details

Uploaded by:
Mattia Dongili on 2010-06-26
Uploaded to:
Sid
Original maintainer:
Mattia Dongili
Architectures:
any
Section:
devel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
acpica-unix_20100528-1.dsc 1.2 KiB 55350ba451f4305a55037e7dbbdfed4e70f8fe1d8821db7ceb25accefaddebd0
acpica-unix_20100528.orig.tar.gz 1.0 MiB f3af776f968c29daa4f061d594d641297f3838805307d243385785b7326d324c
acpica-unix_20100528-1.debian.tar.gz 24.2 KiB 19cf69c521776dad24c75fd527f33a29210e134d0db229f5faf4df637f00a2ce

No changes file available.

Binary packages built by this source