acpica-unix 20150818-1 source package in Debian

Changelog

acpica-unix (20150818-1) unstable; urgency=medium

  * Upgrade to latest upstream.
  * Refresh patches as needed.
  * Upstream has deprecated the AAPITS (ACPICA API Test Suite) and removed
    it from the sources; this package follows suit.  While this does close
    a bug, this maintainer is not convinced this is the right approach.
    There should be no further segfaults in test cases.  Closes: #787708.
  * Add a patch to fix a file name that upstream inadvertently left in
    camel case.
  * Add a patch to asllookup.c to remove a little-endian assumption.

 -- Al Stone <email address hidden>  Fri, 11 Sep 2015 12:47:39 -0600

Upload details

Uploaded by:
Mattia Dongili on 2015-09-12
Uploaded to:
Sid
Original maintainer:
Mattia Dongili
Architectures:
any all
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
acpica-unix_20150818-1.dsc 1.9 KiB 953514a938cfa04252148b39af0486e14593682629a4817bb16c3730afb94914
acpica-unix_20150818.orig.tar.gz 3.0 MiB f7cf3d3cbc35de620425f7bb7361e8ba220c3674bf064f5d53901aa9213a5e23
acpica-unix_20150818-1.debian.tar.xz 29.0 KiB 19f95b5a90ca1fb72560d995ae4da185556d9786d18fcbebd66595df4d5d370a

No changes file available.

Binary packages built by this source