Debian GNU/Linux

Change log for “adabrowse” package in Debian

16 of 6 results
Published in jessie-release on 2013-05-06
Published in wheezy-release on 2012-04-14
Published in sid-release on 2012-01-12
adabrowse (4.0.3-5) unstable; urgency=low


  * Update to debhelper 8
  * Update debian/copyright file
  * Update to Standards-Version 3.9.2 (no changes)
  * Rebuild with gnat-4.6 and asis 2010 (Closes: #642609)
  * Fix debian-rules-missing-recommended-target warning
  * Update Vcs-Git URL

 -- Adrian-Ken Rueegsegger <email address hidden>  Mon, 02 Jan 2012 20:53:55 +0000

Available diffs

Superseded in wheezy-release on 2012-04-14
Published in squeeze-release on 2010-03-10
Superseded in sid-release on 2012-01-13
adabrowse (4.0.3-4) unstable; urgency=low


  * Add gnat-4.4 dependency (Closes: #565618).

 -- Adrian-Ken Rueegsegger <email address hidden>  Thu, 21 Jan 2010 21:17:50 +0100
Superseded in sid-release on 2011-09-20
adabrowse (4.0.3-3) unstable; urgency=low


  * Add Vcs-Browser and Vcs-Git entries.
  * Remove list of architectures (Closes: #525270, #542411).
  * Remove redundant build dependency for gnat.
  * Bump Standards-Version to 3.8.3.
  * Add README.source file.
  * Rebuild with latest GNAT and ASIS.
  * Use $(QUILT_STAMPFN) instead of patch target.

 -- Adrian-Ken Rueegsegger <email address hidden>  Thu, 26 Nov 2009 20:53:44 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
adabrowse (4.0.3-1) unstable; urgency=low


  * Fix dh-clean-k-is-deprecated lintian warning.
  * Merging upstream version 4.0.3.
  * Sync copyright notice with upstream.

 -- Adrian-Ken Rueegsegger <email address hidden>  Sun, 15 Feb 2009 18:46:14 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
adabrowse (4.0.2-7) unstable; urgency=low


  * New maintainer (Closes: #497018).
  * Bumped debhelper to 7.
  * Bumped policy to 3.8.0.

 -- Adrian-Ken Rueegsegger <email address hidden>  Fri, 21 Nov 2008 16:54:20 +0100
Superseded in sid-release on 2011-09-20
Published in lenny-release on 2008-10-29
adabrowse (4.0.2-6) unstable; urgency=low

  
  * Add mips, mipsel and ppc64.
  * Recompile using gnat-4.3 and asis 2007.
  * Update Standards-Version to 3.7.3 with no changes required.
  * debian/adabrowse.gpr: adjust to asis.gpr now being a library project
    file.  Closes: #479936.
  * debian/compat: new.
  * debian/rules: do not export DH_COMPAT anymore.

 -- Ludovic Brenta <email address hidden>  Wed, 14 May 2008 23:40:56 +0200
16 of 6 results