Debian GNU/Linux

Change log for “alleyoop” package in Debian

16 of 6 results
Deleted in jessie-release (Reason: None provided.)
Published in wheezy-release on 2012-01-18
Published in sid-release on 2012-01-08
alleyoop (0.9.8-1) unstable; urgency=low


  * New upstream release.

 -- Michael Biebl <email address hidden>  Sun, 08 Jan 2012 06:40:20 +0100

Available diffs

Superseded in wheezy-release on 2012-01-18
Superseded in sid-release on 2012-01-09
alleyoop (0.9.7-2) unstable; urgency=low


  * Switch to source format 3.0 (quilt).
  * Stop including simple-patchys.mk.
  * Make package Arch: any; if valgrind isn't available in some
    architecture, it will just dep-wait (closes: #601218).
  * Add Vcs-* fields.
  * Bump Standards-Version to 3.9.2. No changes needed.
  * Bump debhelper compatibility to 8.
  * Fix lintian nitpicks in copyright file.

 -- Jordi Mallach <email address hidden>  Sat, 15 Oct 2011 02:09:47 +0200
Superseded in wheezy-release on 2011-10-25
Published in squeeze-release on 2010-03-25
Superseded in sid-release on 2011-10-15
alleyoop (0.9.7-1) unstable; urgency=low


  * New upstream release.
    - debian/patches/02_default_alignment.diff:
      + Removed, fixed upstream.
  * debian/patches/01_gconf-breakage.diff:
    - Removed, there are probably no more users of such old versions of
      alleyoop (that would be old-oldstable), and the patch is wrong anyway
      since there's no "yes" option anyway, so let's just drop the patch.
  * debian/watch:
    - Don't uupdate.
  * debian/rules:
    - Remove obvious comments.
  * debian/docs,
    debian/dirs:
    - Removed, not needed.
  * debian/control.in:
    - Standards-Version is 3.8.4, no changes needed.
    - Wrap Depends.

 -- Emilio Pozuelo Monfort <email address hidden>  Sun, 14 Mar 2010 21:25:19 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
alleyoop (0.9.5-1) unstable; urgency=low


  [ Josselin Mouette ]
  * Add some other missing build-dependencies.

  [ Andreas Henriksson ]
  * New upstream release.
  * debian/control.in: add build-dependency on intltool.
  * debian/patches/02_default_alignment.diff: Added. (Closes: #549280)

 -- Andreas Henriksson <email address hidden>  Mon, 12 Oct 2009 18:20:28 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
alleyoop (0.9.3-2.1) unstable; urgency=low


  * Non-maintainer upload.
  * Add missing build dependency (Closes: #518731)
  * Replace Carlos P. with the GNOME team list as maintainer (Closes: #521503).
  * Move the pseudo homepage field as a real field.
  * Fix watch file.
  * Fix the menu section.
  * Remove Encoding key from desktop file.
  * Add a proper copyright notice.

 -- Raphael Geissert <email address hidden>  Wed, 08 Jul 2009 00:40:25 -0500
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
Published in lenny-release on 2008-10-29
alleyoop (0.9.3-2) unstable; urgency=low


  * Wrap build-deps.
  * Build-dep on pkg-config (>= 0.7), libglib2.0-dev as these are obviously
    missing.

 -- Loic Minier <email address hidden>  Fri, 25 Jan 2008 16:13:44 +0100
16 of 6 results