ansible 2.2.0.0-1 source package in Debian

Changelog

ansible (2.2.0.0-1) unstable; urgency=medium

  * New upstream release: (Closes: #843763)
    - CVE-2016-8628 (Closes: #842985)
    - CVE-2016-8614 (Closes: #842984)
  * Add python-kerberos, python-winrm, python-xmltodict to Recommends, needed
    to manage Windows hosts. (Closes: #843995)
  * Suggest cowsay (Closes: #834056)

 -- Lee Garrett <email address hidden>  Fri, 25 Nov 2016 20:52:24 +0100

Upload details

Uploaded by:
Harlan Lieberman-Berg on 2016-11-26
Uploaded to:
Sid
Original maintainer:
Harlan Lieberman-Berg
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
ansible_2.2.0.0-1.dsc 2.1 KiB 0698df0158f739d37dca4f9bb251dd03c7d348890d05338d715c2f56504a4aef
ansible_2.2.0.0.orig.tar.gz 2.3 MiB d9f198d293394ce0f8ba802561b21368888e3301036a706b5584641b49408586
ansible_2.2.0.0-1.debian.tar.xz 19.3 KiB 9cec23fe126a178c982948a904e3cfe8a2cd6e685f5140947d9c88ef43614ff0

Available diffs

No changes file available.

Binary packages built by this source