ansible 2.2.1.0-1 source package in Debian

Changelog

ansible (2.2.1.0-1) unstable; urgency=medium

  * New upstream release
  * Remove following patches, applied upstream:
    - fix_CVE-2016-8647.patch
    - fix_pip_venv.patch
    - fix_UnboundedLocalError.patch
    - fix-cve-2016-9587.patch
  * Add myself to uploaders.

 -- Lee Garrett <email address hidden>  Sat, 21 Jan 2017 21:27:15 +0100

Upload details

Uploaded by:
Harlan Lieberman-Berg on 2017-01-22
Uploaded to:
Sid
Original maintainer:
Harlan Lieberman-Berg
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
ansible_2.2.1.0-1.dsc 2.2 KiB 793a4084d95a4104a779c0993043a9ebbe521d70cf27464d29885c61ffe5e301
ansible_2.2.1.0.orig.tar.gz 2.4 MiB 63a12ea784c0f90e43293b973d5c75263634c7415e463352846cd676c188e93f
ansible_2.2.1.0-1.debian.tar.xz 19.6 KiB 952bd7b31c7ec6638065452b49ca6f128cb40715a9eb00451b1c28edc49e4362

Available diffs

No changes file available.

Binary packages built by this source