ansible 2.2.1.0-2+deb9u1 source package in Debian

Changelog

ansible (2.2.1.0-2+deb9u1) stretch-security; urgency=high

  * Add patch to fix CVE 2018-10855.
  * Add patch to fix CVE 2018-16837.
  * Add patch to fix CVE 2018-10875.
  * Add patch to fix CVE 2018-16876.
  * Add patch to fix CVE 2019-3828.

 -- Lee Garrett <email address hidden>  Mon, 11 Feb 2019 00:11:51 +0100

Upload details

Uploaded by:
Harlan Lieberman-Berg on 2019-04-27
Uploaded to:
Stretch
Original maintainer:
Harlan Lieberman-Berg
Architectures:
all
Section:
misc
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2019-04-27 main misc

Builds

Downloads

File Size SHA-256 Checksum
ansible_2.2.1.0-2+deb9u1.dsc 2.2 KiB 074d5b1b86e64a47113f0bf2524ca732af3563d919c32eaeab3dbdad3f2a771b
ansible_2.2.1.0.orig.tar.gz 2.4 MiB 63a12ea784c0f90e43293b973d5c75263634c7415e463352846cd676c188e93f
ansible_2.2.1.0-2+deb9u1.debian.tar.xz 22.7 KiB 58bfb416d1cb9cfe4f068ffde7a347b096bde807af1eac57fe680291a8e23f9e

No changes file available.

Binary packages built by this source