apache2 2.2.16-6+squeeze12 source package in Debian

Changelog

apache2 (2.2.16-6+squeeze12) squeeze; urgency=medium


  * Security: CVE-2013-1862: mod_rewrite: Ensure that client data written to
    the RewriteLog is escaped to prevent terminal escape sequences from
    entering the log file. Closes: #722333
  * Security: CVE-2013-1896: mod_dav: denial of service via MERGE request.
    Closes: #717272
  * mod_dav: Fix segfaults in certain error conditions.
    https://issues.apache.org/bugzilla/show_bug.cgi?id=52559

 -- Stefan Fritsch <email address hidden>  Tue, 28 Jan 2014 22:48:05 +0100

Upload details

Uploaded by:
Debian Apache Maintainers on 2014-02-15
Uploaded to:
Squeeze
Original maintainer:
Debian Apache Maintainers
Architectures:
any
Section:
httpd
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Squeeze release on 2014-02-15 main httpd

Builds

Downloads

File Size SHA-256 Checksum
apache2_2.2.16-6+squeeze12.dsc 1.8 KiB ca7e9c4d0d0f97b23d0da7e1b9c94562aa78ecde0226c839df3e981a7203fc3e
apache2_2.2.16.orig.tar.gz 6.1 MiB 72cdbaf0525b4c956532b308a0344ca7c287eb12759472481ae4affca71b6ed3
apache2_2.2.16-6+squeeze12.diff.gz 226.4 KiB 6ec13b2d398a5ac1219391fed1918d7bbf1ed688e4f956022305f5a6a61accec

No changes file available.

Binary packages built by this source