apache2 2.4.23-3 source package in Debian

Changelog

apache2 (2.4.23-3) unstable; urgency=low

  * Fix conffiles that may have got the wrong content during upgrade from
    wheezy to early jessie versions. Closes: #794933
  * Also restore re-introduced *.load files for mod_ident, mod_imagemap, and
    mod_cern_meta. These may have gone missing due to dpkg thinking they still
    belong to apache2.2-common. Reported by Markus Waldeck.
  * apache2-maintscript-helper: Make apache2_switch_mpm do nothing if the
    local admin has disabled the requested mpm manually.
    Closes: #827446, #799630
  * Make mod_proxy_html depend on mod_xml2enc.
  * dh_apache2: Make versioned recommends on apache2 less strict. There is
    no advantage in recommending the current version. Closes: #784290

 -- Stefan Fritsch <email address hidden>  Thu, 11 Aug 2016 21:40:35 +0200

Upload details

Uploaded by:
Debian Apache Maintainers on 2016-08-12
Uploaded to:
Sid
Original maintainer:
Debian Apache Maintainers
Architectures:
any all
Section:
httpd
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
apache2_2.4.23-3.dsc 2.6 KiB 714467ae00fa362637e1752fdabadee44c065e9dc01d6585bae3786c62619bd5
apache2_2.4.23.orig.tar.bz2 6.1 MiB 0c1694b2aad7765896faf92843452ee2555b9591ae10d4f19b245f2adfe85e58
apache2_2.4.23-3.debian.tar.xz 343.7 KiB 7232d88305f71f79d710df2349463bbb14f7a09b4c9478344ff3f45684c0364f

No changes file available.

Binary packages built by this source