apache2 2.4.23-6 source package in Debian

Changelog

apache2 (2.4.23-6) unstable; urgency=medium

  * One more tweak for reproducible build. Thanks to Daniel Shahaf for the
    patch. Closes: #839977
  * Avoid building with openssl 1.1 for now. See #828236

 -- Stefan Fritsch <email address hidden>  Wed, 09 Nov 2016 23:51:25 +0100

Upload details

Uploaded by:
Debian Apache Maintainers on 2016-11-10
Uploaded to:
Sid
Original maintainer:
Debian Apache Maintainers
Architectures:
any all
Section:
httpd
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
apache2_2.4.23-6.dsc 2.7 KiB fc7c1c6b5a902ec53687465a655af43ed4abd21ebcc837bd501d78a502ac00e7
apache2_2.4.23.orig.tar.bz2 6.1 MiB 0c1694b2aad7765896faf92843452ee2555b9591ae10d4f19b245f2adfe85e58
apache2_2.4.23-6.debian.tar.xz 344.3 KiB 0996ecd8abfe34f209484e966cb2d16086f5381c60ce3045d9be096a4452f756

No changes file available.

Binary packages built by this source