apache2 2.4.35-1 source package in Debian

Changelog

apache2 (2.4.35-1) unstable; urgency=medium

  * New upstream version 2.4.35
    Security fix:
    - CVE-2018-11763: DoS for HTTP/2 connections by continuous SETTINGS
      Closes: #909591
  * Fix lintian warning: Don't force xz in builddeb override.

 -- Stefan Fritsch <email address hidden>  Sun, 07 Oct 2018 12:54:58 +0200

Upload details

Uploaded by:
Debian Apache Maintainers on 2018-10-07
Uploaded to:
Sid
Original maintainer:
Debian Apache Maintainers
Architectures:
any all
Section:
httpd
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
apache2_2.4.35-1.dsc 3.4 KiB daf50c9ac45a2117e5331a8c850aa12dfdf80e3b63e43d0c116bf1c2a254c62c
apache2_2.4.35.orig.tar.bz2 6.7 MiB 2607c6fdd4d12ac3f583127629291e9432b247b782396a563bec5678aae69b56
apache2_2.4.35.orig.tar.bz2.asc 473 bytes 78dae735ea09dc90388d453e27c71183c147b2d3076dac659743e6a7ef02231e
apache2_2.4.35-1.debian.tar.xz 767.6 KiB 63408c8836a195a93b78d8c16cda30d1d034dd35df5c877c811860799fc191fd

No changes file available.

Binary packages built by this source