apper 0.9.2+git20161222-3 source package in Debian

Changelog

apper (0.9.2+git20161222-3) unstable; urgency=medium

  * Enable AppStream icon download explicitly
  * Don't install the updater Plasmoid (Closes: #851117)
    - The updater Plasmoid is currently broken and will need some
      work to be revived. We can not ship with it for Debian Stretch.
      Having two default-enabled updater icons also is very confusing
      to users, so if the updater gets ported to recent QtQuick and
      received upstream fixes, we can bring it back as separate package.

 -- Matthias Klumpp <email address hidden>  Thu, 19 Jan 2017 20:45:22 +0100

Upload details

Uploaded by:
Matthias Klumpp on 2017-01-20
Uploaded to:
Sid
Original maintainer:
Matthias Klumpp
Architectures:
any all
Section:
kde
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Buster release on 2017-07-17 main kde
Stretch release on 2017-01-30 main kde
Sid release on 2017-01-20 main kde

Builds

Downloads

File Size SHA-256 Checksum
apper_0.9.2+git20161222-3.dsc 2.4 KiB 91d772ce9d1590b1660ad6f37d6b735596750a13f2863c0427d4ba8241ade6e4
apper_0.9.2+git20161222.orig.tar.xz 1.9 MiB 8cb7b18d75654638449d6ccd3ca24d17d0b262d536edab64ab3760f8de7e8efc
apper_0.9.2+git20161222-3.debian.tar.xz 6.7 KiB b52a79f2863bcfba8ae8b2469d9fc69d71f5a078755acd475e48d5a37482c00f

No changes file available.

Binary packages built by this source