apt-dater 0.8.6-1 source package in Debian

Changelog

apt-dater (0.8.6-1) unstable; urgency=high


  * New upstream release.
    - Use merged apt-dater-host.1 manpage.
    - Remove all patches, they have been merged with this upstream release.
    - Fixed FTBFS.
      Closes: #642696
  * Do not recommend aptitude anymore.
  * Wrap debian/control lines.
  * Add 01-fix-locale-ftbfs.diff to fix another FTBFS.

 -- Patrick Matthäi <email address hidden>  Tue, 27 Sep 2011 19:27:05 +0200

Upload details

Uploaded by:
Patrick Matthäi on 2011-09-28
Uploaded to:
Sid
Original maintainer:
Patrick Matthäi
Architectures:
any all
Section:
admin
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
apt-dater_0.8.6-1.dsc 1.9 KiB eed928ac453a66e84eb381d64d1505b740083de8cd951de19ab6ad4e70877d9d
apt-dater_0.8.6.orig.tar.gz 266.4 KiB 51b9880c42f9f8a068056c0762f152a794672b587fcb0f50ccb3eaf260034240
apt-dater_0.8.6-1.debian.tar.gz 11.8 KiB 4bccf4836430322d52bd249f0f0e0de104f988b7dba3f057f79ccc4db843d4a3

No changes file available.

Binary packages built by this source