apt-dater 1.0.3-1 source package in Debian

Changelog

apt-dater (1.0.3-1) unstable; urgency=medium

  * New upstream release.
    - Silence obsolete tmux 2.2 option "status-utf8".
      Closes: #827107
    - Typo in german translation fixed.
      Closes: #813103
    - Fix generation of broken default xml files.
      Closes: #826403
    - Correct usage of SOURCE_DATE_EPOCH in Makefile and debian/rules.
      Closes: #797211
  * Bump Standards-Version to 3.9.8 (no changes required).
  * Enable full hardening.
  * Fix capitalization error in package description of openSUSE.

 -- Patrick Matthäi <email address hidden>  Mon, 13 Jun 2016 16:29:50 +0200

Upload details

Uploaded by:
Patrick Matthäi on 2016-06-14
Uploaded to:
Sid
Original maintainer:
Patrick Matthäi
Architectures:
any
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
apt-dater_1.0.3-1.dsc 1.8 KiB e2d5c8041ea9df40eca3b41506c074bb1ee206a6b6a14a9ca47b61fdf75306a3
apt-dater_1.0.3.orig.tar.gz 337.1 KiB 891b15e4dd37c7b35540811bbe444e5f2a8d79b1c04644730b99069eabf1e10f
apt-dater_1.0.3-1.debian.tar.xz 7.3 KiB 5bfbc60b46daaab1f71c21da12efadc8cf3cd98a040718a15083d162017050e8

Available diffs

No changes file available.

Binary packages built by this source