Change log for ariba package in Debian

137 of 37 results
Published in buster-release on 2019-01-07
Published in sid-release on 2019-01-05
ariba (2.13.3+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Sat, 05 Jan 2019 10:34:41 +0000

Available diffs

Superseded in buster-release on 2019-01-07
Superseded in sid-release on 2019-01-05
ariba (2.13.2+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Sun, 23 Dec 2018 14:40:20 +0000

Available diffs

Superseded in buster-release on 2018-12-26
Superseded in sid-release on 2018-12-23
ariba (2.13.1+ds-1) unstable; urgency=medium

  * New upstream release.
  * Add new dependency to biopython.

 -- Sascha Steinbiss <email address hidden>  Wed, 21 Nov 2018 16:29:34 +0100
Superseded in buster-release on 2018-11-24
Superseded in sid-release on 2018-11-21
ariba (2.12.1+ds-2) unstable; urgency=medium

  * Team upload.
  * Build-Depends: python3-all-dev (instead of python3-all and python3-dev)
    Closes: #905616
  * Standards-Version: 4.2.0
  * cme fix dpkg-control

 -- Andreas Tille <email address hidden>  Thu, 16 Aug 2018 08:05:21 +0200

Available diffs

Superseded in buster-release on 2018-08-18
Superseded in sid-release on 2018-08-16
ariba (2.12.1+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Wed, 20 Jun 2018 11:00:31 +0200

Available diffs

Superseded in buster-release on 2018-06-22
Superseded in sid-release on 2018-06-20
ariba (2.12.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Remove obsolete python version hint in d/control.
  * Bump to debhelper 11.

 -- Sascha Steinbiss <email address hidden>  Tue, 15 May 2018 17:08:54 +0200

Available diffs

Superseded in buster-release on 2018-05-18
Superseded in sid-release on 2018-05-16
ariba (2.11.1+ds-3) unstable; urgency=medium

  [ Steffen Möller ]
  * Update SciCrunch RRID in d/u/metadata.

  [ Sascha Steinbiss ]
  * Remove distutils again from runtime deps.
    Closes: #894903
  * Use Salsa Vcs-* URLs.
  * Bump Standards-Version.

 -- Sascha Steinbiss <email address hidden>  Fri, 13 Apr 2018 07:15:32 +0200
Superseded in buster-release on 2018-04-18
Superseded in sid-release on 2018-04-13
ariba (2.11.1+ds-2) unstable; urgency=medium

  * add distutils as runtime dependency

 -- Sascha Steinbiss <email address hidden>  Fri, 23 Mar 2018 07:23:32 +0100
Superseded in buster-release on 2018-03-28
Superseded in sid-release on 2018-03-23
ariba (2.11.1+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Mon, 05 Mar 2018 00:29:24 +0100
Superseded in buster-release on 2018-03-10
Superseded in sid-release on 2018-03-05
ariba (2.11.0+ds-2) unstable; urgency=medium

  * Fix watchfile to not report non-release tags (with '-X' suffix).

 -- Sascha Steinbiss <email address hidden>  Sat, 10 Feb 2018 12:26:13 +0100

Available diffs

Superseded in buster-release on 2018-02-15
Superseded in sid-release on 2018-02-10
ariba (2.11.0+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Mon, 05 Feb 2018 09:47:29 +0100

Available diffs

Superseded in buster-release on 2018-02-10
Superseded in sid-release on 2018-02-05
ariba (2.10.3+ds-2) unstable; urgency=medium

  * Add d/upstream/metadata.
    Thanks to Steffen Moeller for providing registry information.
  * Bump Standards-Version.
  * Require Python3 version in d/control.
  * Clean up test override target in d/rules.
  * Remove obsolete Testsuite entry in d/control.
  * Clean up unused patches from patch dir.
  * Use secure copyright format link in d/copyright.
  * Use debhelper 10.

 -- Sascha Steinbiss <email address hidden>  Tue, 30 Jan 2018 10:28:08 +0100

Available diffs

Superseded in buster-release on 2018-02-05
Superseded in sid-release on 2018-01-31
ariba (2.10.3+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Tue, 28 Nov 2017 17:01:36 +0100

Available diffs

Superseded in buster-release on 2017-12-04
Published in sid-release on 2017-08-15
ariba (2.10.1+ds-1) unstable; urgency=medium

  * New upstream release.
    Closes: #870362

 -- Sascha Steinbiss <email address hidden>  Tue, 15 Aug 2017 10:37:13 +0200
Superseded in buster-release on 2017-08-20
Superseded in sid-release on 2017-08-15
ariba (2.10.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Bump Standards-Version.

 -- Sascha Steinbiss <email address hidden>  Wed, 28 Jun 2017 22:59:02 +0200
Superseded in sid-release on 2017-06-29
ariba (2.9.4+ds-2) unstable; urgency=medium

  * Upload to unstable.

 -- Sascha Steinbiss <email address hidden>  Sun, 18 Jun 2017 10:30:10 +0000
Deleted in experimental-release (Reason: None provided.)
ariba (2.9.4+ds-1) experimental; urgency=medium

  * New upstream version.

 -- Sascha Steinbiss <email address hidden>  Mon, 29 May 2017 16:58:51 +0200
Superseded in experimental-release on 2017-05-29
ariba (2.9.3+ds-1) experimental; urgency=medium

  * New upstream version.

 -- Sascha Steinbiss <email address hidden>  Fri, 28 Apr 2017 16:54:06 +0200
Superseded in experimental-release on 2017-04-28
ariba (2.9.2+ds-1) experimental; urgency=medium

  * New upstream version.

 -- Sascha Steinbiss <email address hidden>  Thu, 27 Apr 2017 10:01:07 +0200
Superseded in experimental-release on 2017-04-27
ariba (2.7.2+ds-1) experimental; urgency=medium

  * Team upload.

  [ Sascha Steinbiss ]
  * New upstream release.
  * Raise version requirement for pymummer dep to 0.10.2.
  * Fix dependency version requirement for pysam.

  [ Andreas Tille ]
  * Adapt to fermi-lite changes that do not create conflict with libbwa

 -- Andreas Tille <email address hidden>  Fri, 10 Feb 2017 08:55:21 +0100
Superseded in sid-release on 2017-06-19
ariba (2.7.1+ds-1) unstable; urgency=medium

  * New upstream release.
  * Raise version requirement for dendropy build-dep to 4.2.0.

 -- Sascha Steinbiss <email address hidden>  Fri, 27 Jan 2017 17:48:41 +0100

Available diffs

Superseded in sid-release on 2017-01-29
ariba (2.7.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Add new dep on python3-bs4 (BeautifulSoup4).

 -- Sascha Steinbiss <email address hidden>  Tue, 17 Jan 2017 12:06:52 +0100

Available diffs

Published in stretch-release on 2017-01-01
Superseded in sid-release on 2017-01-17
ariba (2.6.1+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Wed, 21 Dec 2016 19:14:35 +0000

Available diffs

Superseded in sid-release on 2016-12-22
ariba (2.6.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Adjust dependency versions in d/control.

 -- Sascha Steinbiss <email address hidden>  Wed, 21 Dec 2016 10:45:02 +0000

Available diffs

Superseded in stretch-release on 2017-01-01
Superseded in sid-release on 2016-12-22
ariba (2.5.1+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Mon, 05 Dec 2016 09:58:45 +0000

Available diffs

Superseded in stretch-release on 2016-12-16
Superseded in sid-release on 2016-12-05
ariba (2.5.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Adjust dependency versions in d/control.

 -- Sascha Steinbiss <email address hidden>  Fri, 18 Nov 2016 19:57:10 +0000

Available diffs

Superseded in stretch-release on 2016-11-25
Superseded in sid-release on 2016-11-20
ariba (2.4.0+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Wed, 02 Nov 2016 10:51:12 +0100

Available diffs

Superseded in stretch-release on 2016-11-08
Superseded in sid-release on 2016-11-02
ariba (2.3.0+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Wed, 12 Oct 2016 16:00:09 +0000

Available diffs

Superseded in stretch-release on 2016-10-18
Superseded in sid-release on 2016-10-13
ariba (2.2.5+ds-1) unstable; urgency=medium

  * New upstream release.
  * Drop dependency on samtools and bcftools.

 -- Sascha Steinbiss <email address hidden>  Wed, 31 Aug 2016 13:24:41 +0000

Available diffs

Superseded in stretch-release on 2016-09-06
Superseded in sid-release on 2016-09-01
ariba (2.2.4+ds-1) unstable; urgency=medium

  * New upstream release.
  * Adjust pymummer dependency to min version 0.8.1.

 -- Sascha Steinbiss <email address hidden>  Wed, 24 Aug 2016 08:14:05 +0000
Superseded in sid-release on 2016-08-25
ariba (2.2.3+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Tue, 23 Aug 2016 12:00:19 +0000
Superseded in sid-release on 2016-08-24
ariba (2.2.2+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Mon, 22 Aug 2016 17:10:32 +0000
Superseded in sid-release on 2016-08-22
ariba (2.2.1+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Thu, 18 Aug 2016 20:32:37 +0000

Available diffs

Superseded in sid-release on 2016-08-19
ariba (2.2.0+ds-1) unstable; urgency=medium

  * New upstream release.

 -- Sascha Steinbiss <email address hidden>  Thu, 18 Aug 2016 15:03:08 +0000

Available diffs

Superseded in stretch-release on 2016-08-30
Superseded in sid-release on 2016-08-18
ariba (2.1.0+ds-1) unstable; urgency=medium

  * New upstream release.
  * Adjust dependencies to new upstream requirements.
  * Drop patches applied by upstream or made obsolete.
  * Add bindnow hardening.
  * Simplify manpage building.
  * Change architecture to any as ariba now builds native
    Python extensions.
  * Add shlibs:Depends for ariba binary package.
  * d/watch: use zip file from GitHub due to long filenames
    in tarball

 -- Sascha Steinbiss <email address hidden>  Thu, 04 Aug 2016 10:19:46 +0000

Available diffs

Superseded in stretch-release on 2016-08-10
Superseded in sid-release on 2016-08-05
ariba (1.0.1-1) unstable; urgency=medium

  * New upstream release.
  * Update uploader email.

 -- Sascha Steinbiss <email address hidden>  Tue, 28 Jun 2016 14:24:04 +0000

Available diffs

Superseded in stretch-release on 2016-07-04
Superseded in sid-release on 2016-06-29
ariba (1.0.0-1) unstable; urgency=low

  * Initial packaging (Closes: #825529)

 -- Sascha Steinbiss <email address hidden>  Fri, 27 May 2016 10:45:11 +0000
137 of 37 results