Change log for asciinema package in Debian

19 of 9 results
Published in buster-release on 2019-01-26
Published in sid-release on 2019-01-21
asciinema (2.0.2-1) unstable; urgency=medium

  * New upstream release (2.0.2-1):
    - Update debian/patches.

 -- Josue Ortega <email address hidden>  Sun, 20 Jan 2019 18:51:50 -0600

Available diffs

Superseded in buster-release on 2019-01-26
Superseded in sid-release on 2019-01-21
asciinema (2.0.1-2) unstable; urgency=medium

  * New maintainer (Closes: #903448)
  * Bump Standards-Version to 4.3.0, no changes required
  * debian/watch: Enable crytpographic verification

 -- Josue Ortega <email address hidden>  Sat, 29 Dec 2018 08:24:45 -0600

Available diffs

Superseded in buster-release on 2019-01-04
Superseded in sid-release on 2018-12-29
asciinema (2.0.1-1) unstable; urgency=medium

  * New upstream release (Closes: #902746)
  * Disable failing tests
  * Run tests conditionally if set on DEB_BUILD_OPTIONS's value

 -- gustavo panizzo <email address hidden>  Mon, 09 Jul 2018 21:51:17 +0800

Available diffs

Superseded in buster-release on 2018-07-15
Superseded in sid-release on 2018-07-09
asciinema (2.0.0-1) unstable; urgency=medium

  * New upstream release
  * Increase standards version to 4.1.3, no changes were needed
  * Raise the compat level to 11
  * Use secure URLs in the copyright file, update years

 -- gustavo panizzo <email address hidden>  Fri, 16 Feb 2018 02:58:31 +0000

Available diffs

Superseded in buster-release on 2018-02-21
Superseded in sid-release on 2018-02-16
asciinema (1.4.0-2) unstable; urgency=medium

  * Add missing dependency on python3-pkg-resources (Closes: #882970)
  * Increase standards version to 4.1.2, no changes were needed
  * Use dpkg helpers to determine various variables used in debian/rules
  * Add upstream GPG public key
  * Now gen-orig-gz target in debian/rules verifies the signed tags
  * Update VCS-* fields to use salsa.debian.org

 -- gustavo panizzo <email address hidden>  Tue, 26 Dec 2017 10:17:58 +0800

Available diffs

Superseded in buster-release on 2017-12-31
Superseded in sid-release on 2017-12-26
asciinema (1.4.0-1) unstable; urgency=medium

  * New upstream release
  * Add gen-orig-gz target to debian/rules
  * Change debian/gbp.conf to use gz

 -- gustavo panizzo <email address hidden>  Sat, 22 Jul 2017 16:25:29 +0800

Available diffs

Superseded in buster-release on 2017-07-28
Published in stretch-release on 2017-02-28
Superseded in sid-release on 2017-07-22
Superseded in stretch-release on 2017-02-28
Superseded in sid-release on 2017-02-28
asciinema (1.3.0-2) unstable; urgency=medium

  * Correct the license from MIT to GPL-3+ (Closes: #840134).
  * Relicense the debian directory to GPL-3+
  * Use upstream manpage
  * Run the test suite, as it does not get run by default
  * Store the generated tarball using pristine-tar

 -- gustavo panizzo <email address hidden>  Tue, 11 Oct 2016 09:28:07 +0800

Available diffs

Superseded in stretch-release on 2016-10-21
Superseded in sid-release on 2016-10-15
asciinema (1.3.0-1) unstable; urgency=medium

  * New upstream release
  * Section changed to utils. (Closes: #832185)
  * Drop patch uploads-over-https.patch
  * Increase standars version to 3.9.8, no changes were needed
  * Fix lintian warnings on debian/copyright
  * Use secure URL for Vcs-* fields

 -- gustavo panizzo <email address hidden>  Fri, 29 Jul 2016 17:07:04 +0800
Superseded in stretch-release on 2016-08-04
Published in jessie-release on 2014-08-04
Superseded in sid-release on 2016-07-30
asciinema (0.9.8-1) unstable; urgency=low


  * Initial release. (Closes: #740379)

 -- gustavo panizzo <email address hidden>  Fri, 28 Feb 2014 18:15:02 -0300
19 of 9 results