Change log for asterisk-chan-capi package in Debian

16 of 6 results
Deleted in stretch-release (Reason: None provided.)
Deleted in sid-release (Reason: None provided.)
asterisk-chan-capi (1.1.6-1) unstable; urgency=low


  * New upstream release
    - Fixes "needs migration to asterisk 1.8" (Closes: #631269, #625020)

  [ Tzafrir Cohen ]
  * Switch from dpatch to dpkg v3.
  * Add myself as uploader.
  * Switch packaging to dh.
  * Require a slightly newer debhelper (>= 7.0.50~) for dh overrides.

  [ Mark Purcell ]
  * debian/compat -> 9
  * Cleanout debian/rules

 -- Mark Purcell <email address hidden>  Sat, 27 Oct 2012 09:56:11 +1100
Deleted in wheezy-release (Reason: None provided.)
Superseded in sid-release on 2012-10-28
Published in squeeze-release on 2010-05-19
asterisk-chan-capi (1.1.5-1) unstable; urgency=low


  * New upstream release
  * Fix "chan_capi fails to load" Rebuild fixes (Closes: #548703)
    - Added NEWS to highlight ongoing API mismatch

 -- Mark Purcell <email address hidden>  Fri, 07 May 2010 21:09:47 +1000
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
asterisk-chan-capi (1.1.4-1) unstable; urgency=low


  * New upstream version

 -- Lionel Elie Mamane <email address hidden>  Sun, 11 Oct 2009 17:35:13 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
asterisk-chan-capi (1.1.2-2) unstable; urgency=low


  * Switch to Asterisk 1.6
  * Bump up Standards-Version to 3.8.2

 -- Lionel Elie Mamane <email address hidden>  Fri, 24 Jul 2009 13:14:51 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
asterisk-chan-capi (1.1.2-1) unstable; urgency=low


  * new upstream version

 -- Lionel Elie Mamane <email address hidden>  Mon, 02 Feb 2009 21:10:11 +0100
Superseded in sid-release on 2011-09-20
Published in lenny-release on 2008-10-29
asterisk-chan-capi (1.1.1-1) unstable; urgency=low


  * New upstream release.
    - Removed debian/patches/asterisk_1.4.3.dpatch, merged upstream.
    - Patch upstream's Makefile to use system's libcapi instead of the shipped
      one.
  * Enable "noisy build", so that gcc arguments are visible on build logs.
  * Bump Standards-Version to 3.7.3, no changes.
  * Switch to asterisk-1.4 dependency, hopefully depending on a frozen ABI.
  * Depend on asterisk-dev >= 1:1.4, fixes lintian warning.
  * Remove isdn4linux and OpenPBX references in the long description.
  * Update Uploaders to reflect the truth about the maintainers
    of the package.

 -- Faidon Liambotis <email address hidden>  Tue, 01 Apr 2008 08:14:08 +0300
16 of 6 results