asterisk-opus 13.7+20171009-1 source package in Debian

Changelog

asterisk-opus (13.7+20171009-1) unstable; urgency=medium

  [ upstream ]
  * New git snapshot.
    + Be compatible with Asterisk 15.0.

  [ Jonas Smedegaard ]
  * Refactor to limit use of CDBS:
    + Stop auto-resolve build-dependencies when in CDBS maintainer mode.
  * Tighten lintian overrides regarding License-Reference.
  * Declare compliance with Debian Policy 4.2.1.
  * Set Rules-Requires-Root: no.
  * Use https protocol for Homepage and Upstream-Contract URLs.
  * Update watch file:
    + Fix gpb/gbp typo in usage comment.
      Thanks to Cyril Brulebois.
  * Update Vcs-* fields: Source hosted at Salsa.debian.org now.
  * Use package section optional (not obsolete extra).

 -- Jonas Smedegaard <email address hidden>  Wed, 17 Oct 2018 17:08:01 +0200

Upload details

Uploaded by:
Debian VoIP Team on 2018-10-17
Uploaded to:
Sid
Original maintainer:
Debian VoIP Team
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
asterisk-opus_13.7+20171009-1.dsc 2.0 KiB c62641ae1ae0477d30ef04c85a31ad75eb556375c746c3500dd418e366d1b111
asterisk-opus_13.7+20171009.orig.tar.gz 23.5 KiB 572a3c956371ed62b44a4bcd973db10eb4c84f3040cf7156e3acfad3b6bf3ded
asterisk-opus_13.7+20171009-1.debian.tar.xz 5.2 KiB 3e7584ceb8c8eb643cac5ada0cd2d1a3769f0c3c3440d7de349b982d9c0256a6

No changes file available.

Binary packages built by this source