Change log for aufs package in Debian

125 of 25 results
Published in buster-release on 2019-03-08
Published in sid-release on 2019-02-26
aufs (4.19+20190211-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Update to Debian policy 4.3.0, no changes needed.

 -- Jan Luca Naumann <email address hidden>  Mon, 25 Feb 2019 17:22:56 +0100
Superseded in buster-release on 2019-03-08
Superseded in sid-release on 2019-02-26
aufs (4.19+20181217-0.1) unstable; urgency=medium

  * Non-maintainer upload
  * New upstream release:
    - Update to Linux 4.19 (Closes: #905651, #911578, #917857)
  * Update build-dependency on linux-kbuild
  * aufs-dkms: Delete dependency on linux-kbuild, since the linux-headers
    package will depend on if it's separate
  * aufs-dkms: Update DKMS kernel version match to 4.19
  * Delete undefined ${shlibs:Depends} from dependencies
  * Change binary packages to be arch:all, since their contents are not
    architecture-dependent

 -- Ben Hutchings <email address hidden>  Mon, 07 Jan 2019 18:47:57 +0000
Superseded in buster-release on 2019-01-13
Superseded in sid-release on 2019-01-07
aufs (4.18+20180903-1) unstable; urgency=medium

  * New upstream release.

 -- Jan Luca Naumann <email address hidden>  Fri, 07 Sep 2018 10:45:49 +0200
Superseded in buster-release on 2018-09-12
Superseded in sid-release on 2018-09-08
aufs (4.17+20180827-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Update to Debian policy 4.2.1, no changes needed.

 -- Jan Luca Naumann <email address hidden>  Mon, 27 Aug 2018 10:40:35 +0200
Superseded in buster-release on 2018-09-01
Superseded in sid-release on 2018-08-27
aufs (4.17+20180709-1) unstable; urgency=medium

  * New upstream release.

 -- Jan Luca Naumann <email address hidden>  Fri, 13 Jul 2018 19:40:01 +0200
Superseded in buster-release on 2018-07-23
Superseded in sid-release on 2018-07-16
aufs (4.16+20180409-2) unstable; urgency=medium

  * debian/control:
    - Change Maintainer mail address to <email address hidden>.
      (Closes: #899450)
    - Switch to Debian Salsa as Git hoster.

 -- Jan Luca Naumann <email address hidden>  Sat, 26 May 2018 14:19:25 +0200
Superseded in buster-release on 2018-05-31
Superseded in sid-release on 2018-05-26
aufs (4.16+20180409-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Update to Debian policy 4.1.4, no changes needed.
  * debian/compat:
    - Update to debhelper compat level 11.

 -- Jan Luca Naumann <email address hidden>  Sun, 13 May 2018 13:19:44 +0200
Superseded in buster-release on 2018-05-18
Superseded in sid-release on 2018-05-13
aufs (4.15+20180219-1) unstable; urgency=medium

  * New upstream release.
    - Remove a warning about the internal file-close. (Closes: #884008)
  * debian/patches:
    - Disable CONFIG_AUFS_DEBUG in config.mk. (Closes: #886329)

 -- Jan Luca Naumann <email address hidden>  Sat, 24 Feb 2018 14:08:39 +0100
Superseded in sid-release on 2018-02-24
aufs (4.15+20180212-1) unstable; urgency=medium

  * New upstream release. (Closes: #890733)

 -- Jan Luca Naumann <email address hidden>  Sun, 18 Feb 2018 14:59:33 +0100
Superseded in buster-release on 2018-03-02
Superseded in sid-release on 2018-02-21
aufs (4.14+20171218-1) unstable; urgency=medium

  * New upstream release. (Closes: #880387)
  * debian/control:
    - Update to Debian policy 4.1.2, no changes required.

 -- Jan Luca Naumann <email address hidden>  Sat, 02 Dec 2017 12:39:30 +0100
Superseded in buster-release on 2017-12-31
Superseded in sid-release on 2017-12-26
aufs (4.13+20171002-1) unstable; urgency=medium

  * New upstream release. (Closes: #875620)
  * debian/control:
    - Update to Debian policy 4.1.1, no changes required.

 -- Jan Luca Naumann <email address hidden>  Fri, 06 Oct 2017 11:09:33 +0200
Superseded in buster-release on 2017-10-11
Superseded in sid-release on 2017-10-06
aufs (4.12+20170904-1) unstable; urgency=medium

  * New upstream release.

 -- Jan Luca Naumann <email address hidden>  Wed, 06 Sep 2017 10:46:25 +0200
Superseded in buster-release on 2017-09-11
Superseded in sid-release on 2017-09-07
aufs (4.12+20170703-1) unstable; urgency=medium

  * New upstream release. (Closes: #865614)
  * debian/control:
    - Update to Debian policy 4.0.0, no changes required.

 -- Jan Luca Naumann <email address hidden>  Mon, 24 Jul 2017 10:25:12 +0200
Superseded in buster-release on 2017-08-26
Superseded in sid-release on 2017-08-22
aufs (4.9+20161219-2) unstable; urgency=medium

  * Fix symlink of README file in /usr/share/doc/aufs-dkms. (Closes: #857783)

 -- Jan Luca Naumann <email address hidden>  Fri, 17 Mar 2017 21:16:52 +0100

Available diffs

Published in stretch-release on 2017-01-27
Superseded in sid-release on 2017-03-18
aufs (4.9+20161219-1) unstable; urgency=medium

  * New upstream release.

 -- Jan Luca Naumann <email address hidden>  Mon, 09 Jan 2017 00:13:32 +0100

Available diffs

Superseded in stretch-release on 2017-01-27
Superseded in sid-release on 2017-01-16
aufs (4.8+20161219-2) unstable; urgency=medium

  * debian/patches: Remove erroneous debug line from patches. (Closes: #849568)

 -- Jan Luca Naumann <email address hidden>  Fri, 30 Dec 2016 18:02:22 +0100
Superseded in stretch-release on 2017-01-11
Superseded in sid-release on 2017-01-01
aufs (4.8+20161219-1) unstable; urgency=medium

  * New upstream release.
    - Dependency bugfix of header include "linux/fs/mount.h". (Closes: #843846)
  * Remove "debian/patches/0001-remove-not-needed-include-mount-h.patch",
    bug fixed by upstream.

 -- Jan Luca Naumann <email address hidden>  Sat, 17 Dec 2016 15:39:11 +0100
Superseded in stretch-release on 2016-12-28
Superseded in sid-release on 2016-12-17
aufs (4.8+20161010-1) unstable; urgency=medium

  * New upstream release.
  * debian/control:
    - Update Build-Depends to use linux-kbuild-4.8.
  * debian/aufs-dkms.dkms:
    - Update BUILD_EXCLUSIVE_KERNEL to match "4.8.*".

 -- Jan Luca Naumann <email address hidden>  Thu, 20 Oct 2016 18:57:26 +0200
Superseded in stretch-release on 2016-11-06
Superseded in sid-release on 2016-11-01
aufs (4.7+20160912-2) unstable; urgency=medium

  * debian/aufs-dkms.dkms:
    - KDIR to correct value for DKMS builds. (Closes: #838667)
    - Add BUILD_EXCLUSIVE_KERNEL directive.
  * debian/control:
    - Add Breaks/Replaces: linux-libc-dev (<< 3.18-1~exp1)
      relation for aufs-dev binary package (Closes: #838626).

 -- Jan Luca Naumann <email address hidden>  Fri, 23 Sep 2016 23:33:21 +0200
Superseded in sid-release on 2016-09-26
aufs (4.7+20160912-1) unstable; urgency=medium

  * New upstream release.

 -- Jan Luca Naumann <email address hidden>  Mon, 19 Sep 2016 17:44:03 +0200
Deleted in squeeze-release (Reason: None provided.)
Deleted in sid-release (Reason: None provided.)
aufs (0+20090302-3) unstable; urgency=low


  * fix-2.6.31.diff: Patch by Stefan Lippers-Hollmann to add support
    for Kernel 2.6.31 (Closes: #539928)
  * sort-for-comm.diff: Sort files in mount.aufs before they are passed to
    comm (Closes: #527154)
  * debian/control:
    - Only recommend module-assistant in aufs-source (Closes: #522621)
    - Update Standards-Version to 3.8.2
    - Move aufs-source to 'kernel' section.
    - Drop linux-patch-aufs, as it is useless now.
  * debian/conf.mk:
    - Remove the useless "-I $(M)/include" from EXTRA_CFLAGS.

 -- Julian Andres Klode <email address hidden>  Tue, 04 Aug 2009 16:53:09 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
aufs (0+20090302-2.1) unstable; urgency=low


  * Non-maintainer upload.
  * fix-bashisms.diff: Fix bashism. (Closes: #530048)

 -- Raphael Geissert <email address hidden>  Thu, 02 Jul 2009 21:23:34 -0500
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
aufs (0+20090302-2) unstable; urgency=low


  * Support Kernel 2.6.29 (Closes: #521788)
  * Update Standards-Version to 3.8.1

 -- Julian Andres Klode <email address hidden>  Mon, 30 Mar 2009 16:32:28 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
aufs (0+20090302-1) unstable; urgency=low


  * New upstream snapshot (maybe the last one before aufs2 switch), this time
    to unstable.

 -- Julian Andres Klode <email address hidden>  Mon, 02 Mar 2009 20:07:31 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
Published in lenny-release on 2008-10-29
aufs (0+20080719-4) unstable; urgency=low


  * 01_vserver_apparmor.dpatch: [UPDATE] Disable vserver patches on kernel 
    2.6.26, because they are not needed anymore. (Closes: #495921)

 -- Julian Andres Klode <email address hidden>  Thu, 21 Aug 2008 14:58:54 +0200
125 of 25 results