awstats 7.6+dfsg-1+deb9u1 source package in Debian

Changelog

awstats (7.6+dfsg-1+deb9u1) stretch-security; urgency=high

  * Non-maintainer upload by the Security Team.
  * Fix traversal flaw in the handling of the "config" and "migrate" 
    parameters (CVE-2017-1000501) (Closes: #885835)

 -- Abhijith PA <email address hidden>  Mon, 15 Jan 2018 02:48:32 +0000

Upload details

Uploaded by:
Sergey B Kirpichev on 2018-03-10
Uploaded to:
Stretch
Original maintainer:
Sergey B Kirpichev
Architectures:
all
Section:
web
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2018-03-10 main web

Builds

Downloads

File Size SHA-256 Checksum
awstats_7.6+dfsg-1+deb9u1.dsc 1.5 KiB d0bbfbf942dbbc497bf63e3cfbbd00bc0cb1a8e55a112438981be8d46c33fd69
awstats_7.6+dfsg.orig.tar.gz 2.8 MiB ac19025ba103e65a1799f947d26562c0dd116d76414b461ad564fa36936a634e
awstats_7.6+dfsg-1+deb9u1.debian.tar.xz 36.6 KiB 9c87bf93b56dcb521a740a8e9c2cbf425108cfcba1416f7ddeebb9a7868c48b4

No changes file available.

Binary packages built by this source