Change log for bauble package in Debian

18 of 8 results
Published in buster-release on 2017-07-17
Published in stretch-release on 2015-12-19
Published in sid-release on 2015-12-14
bauble (0.9.7-2.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Move from deprecated pysupport to dh_python2. (Closes: #785949)

 -- Martin Pitt <email address hidden>  Tue, 18 Aug 2015 17:44:55 +0200

Available diffs

Superseded in stretch-release on 2015-12-19
Published in jessie-release on 2013-05-06
Published in wheezy-release on 2011-02-07
Published in squeeze-release on 2010-08-13
Superseded in sid-release on 2015-12-14
bauble (0.9.7-2) unstable; urgency=low


  * manpages moved near the binaries
  * remove string exceptions, invalid in python 2.6 (Closes: #585210)
  * support also bsd flavours (Closes: #588849)
  * updated to policy 3.9.1
  * support sqlalchemy 0.6

 -- Giacomo Catenazzi <email address hidden>  Mon, 02 Aug 2010 19:36:01 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
bauble (0.9.7-1) unstable; urgency=low


  * ack NMU of Jonathan Wiltshire: thanks! (Closes: #547809)
  * new upstream version (Closes: #551296)
  * don't install pyparsing module, but use debian version (Closes: #555366)

 -- Giacomo Catenazzi <email address hidden>  Wed, 16 Dec 2009 07:50:50 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
bauble (0.9.3-1.1) unstable; urgency=low


  * Non-maintainer upload.
  * Invoke setup.py to install files in correct locations (Closes: #547809).

 -- Jonathan Wiltshire <email address hidden>  Wed, 18 Nov 2009 10:11:51 +0000
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
bauble (0.9.3-1) unstable; urgency=low


  [ Giacomo Catenazzi ]
  * New upstream release

 -- Giacomo Catenazzi <email address hidden>  Fri, 07 Aug 2009 12:59:37 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
bauble (0.9.2-1) unstable; urgency=low


  [ Giacomo Catenazzi ]
  * New upstream release

  [ Luca Falavigna ]
  * debian/control:
    - Minimum python version should be 2.5.
    - Remove useless B-D.
    - Add XS-Python-Version field.
    - Remove python from Depends, ${python:Depends} will provide it.

 -- Giacomo Catenazzi <email address hidden>  Sun, 26 Jul 2009 20:19:55 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
bauble (0.9.0~b5-3) unstable; urgency=low


  * ooops: architecture "all"
  * remove dh_desktop

 -- Giacomo Catenazzi <email address hidden>  Tue, 19 May 2009 22:11:32 +0200
Superseded in sid-release on 2011-09-20
bauble (0.9.0~b5-2) unstable; urgency=low


  * remove libgdk-pixbuf2 dependency: not needed

 -- Giacomo Catenazzi <email address hidden>  Tue, 19 May 2009 08:04:24 +0200
18 of 8 results