bookletimposer 0.2-5 source package in Debian

Changelog

bookletimposer (0.2-5) unstable; urgency=medium

  * Amend Migrate-from-pyPdf-to-PyPDF2.patch to update dependencies
    in setup.py.
  * debian/control: drop manually added dependency on python-pypdf2:
    dh_python2 does that automatically once setup.py has that dependency.

 -- intrigeri <email address hidden>  Thu, 11 Aug 2016 10:52:10 +0000

Upload details

Uploaded by:
intrigeri on 2016-08-11
Uploaded to:
Sid
Original maintainer:
intrigeri
Architectures:
all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Buster release on 2017-07-17 main python
Stretch release on 2016-12-29 main python

Builds

Downloads

File Size SHA-256 Checksum
bookletimposer_0.2-5.dsc 1.9 KiB f6725ef228b47e0c18ee59e283f03d4c6f5bc2d697871fd82fabe0d9e29d9c92
bookletimposer_0.2.orig.tar.gz 124.2 KiB 6a08698e912f9edfbc58656bd38cefbb9476d0e3bf9b2e220702fb153eee4071
bookletimposer_0.2-5.debian.tar.xz 5.9 KiB b667ab55efc178b86c254cebb81b1648b74c0fffabc4b07f2e8b537937a588a5

Available diffs

No changes file available.

Binary packages built by this source