cacti 0.8.8h+ds1-10 source package in Debian

Changelog

cacti (0.8.8h+ds1-10) unstable; urgency=medium

  * Fix upgrades from before 0.8.8h+ds1-8; that version started to ship
    symlinks to directories in libjs-jquery-jstree without making sure
    dpkg handled that properly during upgrades (Closes: #861858)

 -- Paul Gevers <email address hidden>  Fri, 05 May 2017 13:55:33 +0200

Upload details

Uploaded by:
Cacti Maintainer on 2017-05-05
Uploaded to:
Sid
Original maintainer:
Cacti Maintainer
Architectures:
all
Section:
web
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2017-05-11 main web

Builds

Downloads

File Size SHA-256 Checksum
cacti_0.8.8h+ds1-10.dsc 1.6 KiB 59df1f9e17ec37bb77687aa97ac3c1fd474f5b884e84c673535e5a27bfeab425
cacti_0.8.8h+ds1.orig.tar.gz 2.1 MiB 75f9e455b6bbd16c14ef1fb92426900f86e067512eb0d64b87b7eb97bbe78efc
cacti_0.8.8h+ds1-10.debian.tar.xz 47.7 KiB 995f3d98410d7cf58ee83ce18705a51744e03857731c85c10467073fca9018b9

Available diffs

No changes file available.

Binary packages built by this source