Change log for cairo-dock-plug-ins package in Debian

123 of 23 results
Published in buster-release on 2017-08-29
Published in sid-release on 2017-08-19
cairo-dock-plug-ins (3.4.1-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Stop building cairo-dock-weblets-plug-in, it required a version
    of WebKitGTK+ that won't be in buster. (Closes: #866634)

 -- Adrian Bunk <email address hidden>  Wed, 09 Aug 2017 12:19:29 +0300
Superseded in buster-release on 2017-08-29
Published in stretch-release on 2016-11-04
Superseded in sid-release on 2017-08-20
cairo-dock-plug-ins (3.4.1-1) unstable; urgency=medium

  * Imported Upstream version 3.4.1.
  * Update debian/control.
    - Update version of cairo-dock-dev to 3.4.1.
    - Bump Standard Version: 3.9.8.
    - Use a secure transport for the Vcs-Git and Vcs-Browser URL.
    - Update debhelper version to 9.
  * Update debian/patches.
    - Fix API of weather.com. (Closes: #825379)
      Add debian/patches/weather-url.patch. Thanks to Elimar Riesebieter
      <email address hidden>.

 -- Nobuhiro Iwamatsu <email address hidden>  Sun, 30 Oct 2016 04:31:54 +0900
Deleted in stretch-release (Reason: None provided.)
Superseded in sid-release on 2016-11-24
cairo-dock-plug-ins (3.4.0-1.4) unstable; urgency=medium

  * Non-maintainer upload.
  * The architectures list is in two places? Of course it is. Make the
    rule conditional upon the existence of a file only installed if
    on a Mono platform, so it only needs maintaining in one place.

 -- Jo Shields <email address hidden>  Tue, 22 Dec 2015 18:12:32 +0000
Superseded in sid-release on 2015-12-24
cairo-dock-plug-ins (3.4.0-1.3) unstable; urgency=medium

  * Non-maintainer upload.
  * d/p/use_correct_csharp_compiler.patch:
    Debian now has Mono 4.0+, which means "gmcs" no longer exists
  * debian/control: Updated list of architectures supported by Mono (Closes:
    #808502)

 -- Jo Shields <email address hidden>  Mon, 21 Dec 2015 09:32:11 +0000
Superseded in stretch-release on 2016-01-01
Superseded in sid-release on 2015-12-28
cairo-dock-plug-ins (3.4.0-1.2) unstable; urgency=medium

  * Non-maintainer upload.
  * d/p/0005-Use-dbus-sharp-not-unmaintained-NDesk.patch, debian/control: 
    Use dbus-sharp instead of ndesk-dbus (Closes: #804537)

 -- Jo Shields <email address hidden>  Wed, 18 Nov 2015 12:49:35 +0000
Superseded in stretch-release on 2015-12-04
Superseded in sid-release on 2015-11-29
cairo-dock-plug-ins (3.4.0-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Use libzeitgeist-2.0-dev instead of libzeitgeist-dev, libzeitgeist 1.0 is
    deprecated for quite some time and this package is the last one to use it.
    (Closes: #801969)
  * d/p/0004-Add-CMake-check-for-vte-2.91-and-fix-VTE_CHECK_VERSI.patch: Use
    libvte-2.91 instead of libvte-2.90 (Thanks to Rodolphe PELLOUX-PRAYER
    <email address hidden>, Closes: #788019)

 -- Laurent Bigonville <email address hidden>  Fri, 16 Oct 2015 16:25:44 +0200
Superseded in stretch-release on 2015-11-01
Published in jessie-release on 2014-11-03
Superseded in sid-release on 2015-11-12
cairo-dock-plug-ins (3.4.0-1) unstable; urgency=medium


  * Imported Upstream version 3.4.0.
  * Update debian/control.
    - Update version of cairo-dock-dev to 3.4.0.
    - Update description for each packages.
    - Bump Standard Version: 3.9.6.
  * Remove patches/bzr3083-3084_Support_UPower0.99.patch.
    This patch is included in new version.
  * Update debian/copyright.
    - Use * instaed of */*.

 -- Nobuhiro Iwamatsu <email address hidden>  Thu, 23 Oct 2014 14:27:28 +0900
Superseded in jessie-release on 2014-11-03
Superseded in sid-release on 2014-10-31
cairo-dock-plug-ins (3.3.2-3.3) unstable; urgency=medium


  * Non-maintainer upload.
  * Add debian/patches/bzr3083-3084_Support_UPower0.99.patch (Closes: #748929)
    - Borrowed from the ubuntu package, supposedly originally from upstream.
    - Massage the patch to apply without first applying
      bzr3057_GMenu_new_apps_show_dialog_after_installation.patch

 -- Andreas Henriksson <email address hidden>  Mon, 14 Jul 2014 12:01:25 +0200
Superseded in jessie-release on 2014-07-20
Superseded in sid-release on 2014-07-15
cairo-dock-plug-ins (3.3.2-3.2) unstable; urgency=medium


  * Non-maintainer upload.
  * Build depend on libgnutls28-dev to make the package buildable
    again. Closes: #753488.

 -- Emilio Pozuelo Monfort <email address hidden>  Tue, 08 Jul 2014 22:44:54 +0200
Superseded in jessie-release on 2014-07-15
Superseded in sid-release on 2014-12-09
cairo-dock-plug-ins (3.3.2-3.1) unstable; urgency=medium


  * Non-maintainer upload.
  * Build for the default Ruby version, instead of hardcoding any.
     (Closes: #745926)

 -- Christian Hofstaedtler <email address hidden>  Sat, 26 Apr 2014 17:56:53 +0200
Superseded in jessie-release on 2014-05-07
Superseded in sid-release on 2014-05-06
cairo-dock-plug-ins (3.3.2-3) unstable; urgency=low


  * Update debian/rules.
    - Remove sparc from mono (cli) support. (Closes: #727593)

 -- Nobuhiro Iwamatsu <email address hidden>  Mon, 18 Nov 2013 14:24:52 +0900
Superseded in sid-release on 2013-11-18
cairo-dock-plug-ins (3.3.2-2) unstable; urgency=low


  * Update debian/control.
    - Remove sparc from mono support. (Closes: #727593)

 -- Nobuhiro Iwamatsu <email address hidden>  Mon, 18 Nov 2013 08:18:48 +0900
Superseded in sid-release on 2013-12-24
cairo-dock-plug-ins (3.3.2-1) unstable; urgency=low


  * Imported Upstream version 3.3.2
  * Update debian/control.
    - Remove mono support by ia64. (Closes: #727593)
    - Update version of cairo-dock-dev to 3.3.2.

 -- Nobuhiro Iwamatsu <email address hidden>  Thu, 07 Nov 2013 13:24:49 +0900
Superseded in sid-release on 2013-12-24
cairo-dock-plug-ins (3.3.1-2) unstable; urgency=low


  * Update debian/control.
    - Update version of cairo-dock-dev to 3.3.1.

 -- Nobuhiro Iwamatsu <email address hidden>  Tue, 22 Oct 2013 17:40:50 +0900
Superseded in sid-release on 2013-10-24
cairo-dock-plug-ins (3.2.1-4) unstable; urgency=low


  * Update debian/rukes.
    - Fix function which checks the architecture.
  * Remove armhf from cli supported architecture.

 -- Nobuhiro Iwamatsu <email address hidden>  Sat, 06 Jul 2013 09:47:50 +0900
Superseded in sid-release on 2013-07-07
cairo-dock-plug-ins (3.2.1-3) unstable; urgency=low


  * Fix FTBFS on kFreeBSD.
    Add patches/0001-Fix-MATCH-as-FreeBSD.patch.

 -- Nobuhiro Iwamatsu <email address hidden>  Fri, 05 Jul 2013 12:25:43 +0900
Superseded in sid-release on 2013-07-05
cairo-dock-plug-ins (3.2.1-2) unstable; urgency=low


  * Only CLI supporting architectures performs dh_clifixperms and dh_clideps.

 -- Nobuhiro Iwamatsu <email address hidden>  Fri, 05 Jul 2013 08:08:02 +0900
Superseded in sid-release on 2013-07-06
cairo-dock-plug-ins (3.2.1-1) unstable; urgency=low


  [ Youhei SASAKI ]
  * Imported Upstream version 3.2.1
  * Enable multiarch support
  * Drop obsolete DM-Upload-Allowed
  * Use canonical URI in Vcs-* fields
  * Update build-depnds, use valac (Closes: #709709, #709698)
  * Update patch: fix typo.
  * Fix linitan info: python -> Python
  * Bump Standard version: 3.9.4

 -- Youhei SASAKI <email address hidden>  Sun, 02 Jun 2013 00:05:23 +0900
Superseded in sid-release on 2013-07-05
cairo-dock-plug-ins (3.1.1.1-1) unstable; urgency=low


  [ Youhei SASAKI ]
  * Imported Upstream version 3.1.1.1
  * Add dpkg-dev (>= 1.16.1~) to Build-Depends
  * Add dpkg-buildflags for hardening build
  * Fix missing license paragraph: LGPL-2 -> LGPL-2+
  * Drop libthunar-vfs-1-dev in order to use GIO/GVFS directly
    (Closes: #668029)
  * Add patch: Fix spelling error: ressources -> resources

  [ Nobuhiro Iwamatsu ]
  * Update debian/control.
    Switch valac from 0.14 to 0.16. (Closes: #675631)
  * Add cairo-dock-dbus-plug-in-interface-* packages.

 -- Nobuhiro Iwamatsu <email address hidden>  Thu, 22 Nov 2012 12:09:16 +0900
Superseded in jessie-release on 2013-12-25
Published in wheezy-release on 2012-05-28
Superseded in sid-release on 2013-07-06
cairo-dock-plug-ins (3.0.0-1) unstable; urgency=low


  [ Youhei SASAKI ]
  * Add debian/watch
  * Bump Standard Version: 3.9.3
  * Update Build-Depends

  [ Nobuhiro Iwamatsu ]
  * New Upstream version 3.0.0.
  * Add libido3-0.1-dev Build-Depends.
  * Install shared files of plugins into cairo-dock-plug-in-data package.
    (Closes: 661733)

 -- Youhei SASAKI <email address hidden>  Thu, 12 Apr 2012 18:39:01 +0900
Superseded in wheezy-release on 2012-05-28
Superseded in sid-release on 2012-05-21
cairo-dock-plug-ins (2.4.0~2-3) unstable; urgency=low


  [Evgeni Golov]
  * Adjust Build-Depends on mono libraries to match archs supported by mono.
    (Closes: #661684)

 -- Nobuhiro Iwamatsu <email address hidden>  Thu, 01 Mar 2012 08:54:02 +0900
Superseded in sid-release on 2012-03-04
cairo-dock-plug-ins (2.4.0~2-2) unstable; urgency=low


  [ Nobuhiro Iwamatsu ]
  * Remove libindicator-dev which there were two.
  * Remove cairo-dock-memenu-plug-in package. (Closes: #647816)
    cairo-dock-memenu-plug-in has been merge to
    cairo-dock-messaging-menu-plug-in.

 -- Nobuhiro Iwamatsu <email address hidden>  Mon, 20 Feb 2012 12:25:51 +0900
Superseded in wheezy-release on 2012-03-05
Superseded in sid-release on 2012-03-04
cairo-dock-plug-ins (2.4.0~2-1) unstable; urgency=low


  * New Upstream version 2.4.0~2. (Closes: #645492, #634382).
  * Rename source package name.
  * Rename binary package name from *-plugin to *-plug-in.
  * Drop compiz-icon-plug-in.
  * Add new plug-ins.
    - cairo-dock-folders-plug-in
    - cairo-dock-impluise-plug-in
    - cairo-dock-memenu-plug-in
    - cairo-dock-messeaging-menu-plug-in
    - cairo-dock-recent-events-plug-in
    - cairo-dock-remote-control-plug-in
  * Add libupower-glib-dev, libindicator-dev,
    libdbusmenu-gtk-dev (>= 0.4), libido-0.1-dev, libpulse-dev,
    libfftw3-dev, libsensors4-dev, libzeitgeist-dev,
    libndesk-dbus-glib1.0-cil-dev, libglib2.0-cil-dev, ruby1.9.1,
    ruby1.9.1-dev iand valac-0.14 to Build-Depneds.

 -- Nobuhiro Iwamatsu <email address hidden>  Wed, 19 Oct 2011 09:32:53 +0900
123 of 23 results