calibre 0.6.54+dfsg-1 source package in Debian

Changelog

calibre (0.6.54+dfsg-1) unstable; urgency=low


  * New upstream release. Please see http://calibre.kovidgoyal.net/new_in_6/
    for the list of new features and changes. (Closes: #539343, #575546,
    LP: #529730)
    - Fixes crashes on startup. (Closes: #533428, #539119)
    - Fixes "invalid type" errors. (Closes: #545858)
  * Overhaul and update the packaging for the new release's build system.
    Changes taken from the Ubuntu branch/package.
  * debian/control: Bump Python dependencies to 2.6, since upstream needs
    it now.
  * debian/rules: Force all hashbang lines to #!/usr/bin/python2.6, as long as
    2.5 is still the default in Debian.
  * Bump Standards-Version to 3.8.4.

 -- Martin Pitt <email address hidden>  Sun, 23 May 2010 15:34:44 +0200

Upload details

Uploaded by:
Miriam Ruiz on 2010-05-24
Uploaded to:
Sid
Original maintainer:
Miriam Ruiz
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
calibre_0.6.54+dfsg-1.dsc 1.6 KiB 9f2d3a4eca744e57c610e2a1bb7d86b1a2bd8e7d4b43db2ae9d29d237f46d5bf
calibre_0.6.54+dfsg.orig.tar.gz 12.0 MiB baca8cfaabb3410a0c4f471d3eb2f16e326bbdcaa68a3d546ebf8423aafdca22
calibre_0.6.54+dfsg-1.diff.gz 13.6 KiB a5c6ce79e5d8aec00333e15abaf41cbcd69bcccad1ba72497abf78dcfd67be32

No changes file available.

Binary packages built by this source