calibre 0.7.13+dfsg-1 source package in Debian

Changelog

calibre (0.7.13+dfsg-1) unstable; urgency=low


  * New upstream version.
  * debian/control: Add python-routes recommends. (Closes: #590561)
  * Convert to 3.0 (quilt) source format.
  * Bump debhelper compat level to 7, and drop now obsolete
    DEB_DH_INSTALL_SOURCEDIR in debian/rules.
  * debian/control: Add missing ${misc:Depends}.
  * debian/control: Bump Standards-Version to 3.9.1.
  * debian/copyright: Replace obsolete reference to
    /usr/share/common-licenses/BSD with their verbatim text from the original
    source.
  * debian/rules: Remove invalid hashbang lines from *.recipe, these have no
    __main__.

 -- Martin Pitt <email address hidden>  Wed, 11 Aug 2010 11:30:57 +0200

Upload details

Uploaded by:
Miriam Ruiz on 2010-08-12
Uploaded to:
Sid
Original maintainer:
Miriam Ruiz
Architectures:
any
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
calibre_0.7.13+dfsg-1.dsc 1.6 KiB 802de81960760311a4b4830d2504433a25b09e46bfdaa624b1d70b44ded419cf
calibre_0.7.13+dfsg.orig.tar.gz 14.0 MiB a002efa17cc99240ad0a37f9588d197a9c43f49100a70938ce817e9892121d58
calibre_0.7.13+dfsg-1.debian.tar.gz 16.3 KiB 0545e967ca16dd69d23fae1cfdc84dff11c11103907675ff1675192fd60d04c8

No changes file available.

Binary packages built by this source