calibre 0.8.60+dfsg-1 source package in Debian

Changelog

calibre (0.8.60+dfsg-1) unstable; urgency=low


  * New upstream release. (Closes: #677956)
  * debian/control: New upstream release uses poppler-utils directly, drop
    libpoppler-private-dev and libpoppler-qt4-dev build dependencies.
    (Closes: #679883)
  * Drop manpages-installation.patch, does not apply any more.
  * debian/control: Fix "upports" typo. (Closes: #678686)
  * debian/rules: Update source path for logo.png.
  * debian/rules: Drop manpage path installation fix, as upstream does not
    install manpages any more.
  * debian/calibre.install: install new file qtcurve/test_rendering.py.

 -- Martin Pitt <email address hidden>  Sat, 21 Jul 2012 18:14:54 +0200

Upload details

Uploaded by:
Miriam Ruiz on 2012-07-21
Uploaded to:
Sid
Original maintainer:
Miriam Ruiz
Architectures:
any all
Section:
text
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
calibre_0.8.60+dfsg-1.dsc 2.3 KiB 6066d453dbbb9d8ced46449ef2b77969c61ccce79301ae72ca5932cbe81eae28
calibre_0.8.60+dfsg.orig.tar.xz 22.8 MiB 1ac5169a52de34641c57c1f6898c108abce3e095e605c6f04081d2a67b6eeae6
calibre_0.8.60+dfsg-1.debian.tar.gz 19.9 KiB ec9796b9eb06b8868fe2bd7ff0bed3924cd54a344e610e0b01fc165e241b639b

No changes file available.

Binary packages built by this source