calibre 2.4.0+dfsg-1 source package in Debian

Changelog

calibre (2.4.0+dfsg-1) unstable; urgency=medium


  * New upstream release.
  * Fix original file name of jquery.multiselect.js to avoid lintian error.
  * Don't ship calibre-portable.sh, not needed in package.
  * Use dpkg buildflags.mk for hardening.

 -- Martin Pitt <email address hidden>  Mon, 29 Sep 2014 13:14:54 +0200

Upload details

Uploaded by:
Miriam Ruiz on 2014-09-29
Uploaded to:
Sid
Original maintainer:
Miriam Ruiz
Architectures:
any all
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
calibre_2.4.0+dfsg-1.dsc 2.6 KiB 5133ba2d70b50c3d5511c8c67f62bc1afb9a16d133548aef0ca0c78ed3a2f4fe
calibre_2.4.0+dfsg.orig.tar.xz 33.1 MiB b9a9f813071e19c14cd6e9ca8cde9efa9e88f6e09de8965c3ffddd8aea1f2226
calibre_2.4.0+dfsg-1.debian.tar.xz 21.5 KiB c6b6845c4bac24232ac9bc0c0098f95acd165a00138cf28be6b70297f7fdf826

Available diffs

No changes file available.

Binary packages built by this source