calibre 2.71.0+dfsg-1 source package in Debian

Changelog

calibre (2.71.0+dfsg-1) unstable; urgency=medium

  [ Martin Pitt ]
  * Move from bzr to collab-maint git, update Vcs-* tags
  * Turn patches into "gbp pq" format
  * debian/rules get-orig-source: Don't update checkout any more.
    This was appropriate for debian/ only bzr branch, but not for full-source gbp.
  * Bump debhelper compat to 9

  [ Ritesh Raj Sarraf ]
  * debian/rules get-orig-source: Update download URL for Datejs
  * New upstream release.
    Adjust patches, add new python-pyqt5.qtwebkit and python-apsw dependencies.
    (Closes: #840999)

 -- Martin Pitt <email address hidden>  Mon, 14 Nov 2016 23:44:26 +0100

Upload details

Uploaded by:
Miriam Ruiz on 2016-11-15
Uploaded to:
Sid
Original maintainer:
Miriam Ruiz
Architectures:
any all
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
calibre_2.71.0+dfsg-1.dsc 2.6 KiB 6b11b6c7d3554db97600cde61a6d40c97d3175389e25f2d0376a2d53bb43a7d2
calibre_2.71.0+dfsg.orig.tar.xz 36.1 MiB 3f3f50adc89bd3929159432c76ab5610f19d487f4729a49dc9f5d230174f83d8
calibre_2.71.0+dfsg-1.debian.tar.xz 22.4 KiB 88cd46e71e27fc0916c6d14a1756b6f531670d55992326242a4b69400c1b2b84

No changes file available.

Binary packages built by this source