calibre 3.30.0+dfsg-1 source package in Debian

Changelog

calibre (3.30.0+dfsg-1) unstable; urgency=medium

  * New upstream version 3.30.0+dfsg
    (probably already fixed much earlier)
    - python epub to mobi conversion works (Closes: #699057)
    - PyQt4 not used anymore (Closes: #771550)
    - markdown patch is not used anymore (Closes: #723907)
    - properly open directories (Closes: #738535)
    - man pages are now available for calibre/ebook cmds (Closes: #766555)
  * add python-html5lib for recipe dependencies (Closes: #906572)
  * add depends on libjpeg-turbo-progs and optipng for image
    optimization in ebook editor (Closes: #884767)

 -- Norbert Preining <email address hidden>  Fri, 24 Aug 2018 12:50:53 +0900

Upload details

Uploaded by:
Norbert Preining on 2018-08-24
Uploaded to:
Sid
Original maintainer:
Norbert Preining
Architectures:
any all
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
calibre_3.30.0+dfsg-1.dsc 2.4 KiB 8165d0aea47054dbef0cc9434cebf638626a78440cd865bd1228df66502fa958
calibre_3.30.0+dfsg.orig.tar.xz 37.0 MiB 027aee90c293b595e0705662fe03b840dedb209a302338ce0287717beaf652b3
calibre_3.30.0+dfsg-1.debian.tar.xz 52.3 KiB bdc58f2bba7ea935bafbe0cfa19c0e3e5cb0f64e11049e7f3de22cd0500d85cb

Available diffs

No changes file available.

Binary packages built by this source