Change log for charmtimetracker package in Debian

16 of 6 results
Published in buster-release on 2018-08-29
Published in sid-release on 2018-08-24
charmtimetracker (1.12.0-1) unstable; urgency=medium

  [ Sandro Knauß ]
  * Fix "Please drop "Cross-Platform" from package description" rewrite
    description for the package (Closes: #873917)
  * New upstream release (1.12.0) (Closes: #906455)
  * Update VCS links to salsa.
  * Update copyright file for new upstream.
  * Update patch hunks.
  * Remove upstream applied patches.
  * update ReadMe.txt -> ReadMe.md for docs.
  * Bump compat level to 11 (no changes needed).
  * Bump Standards-Version to 4.2.0 (no changes needed).

 -- Sandro Knauß <email address hidden>  Fri, 24 Aug 2018 13:10:00 +0200

Available diffs

Published in stretch-release on 2017-12-09
charmtimetracker (1.11.4-1+deb9u1) stretch; urgency=medium

  * Fix "Missing binary dependency on libqt5sql5-sqlite" (Closes: #873918)
    - Adding libqt5sql5-sqlite to depends list of charmtimetracker.
  * Fix "Please drop "Cross-Platform" from package description" rewrite
    discription for the pacakge (Closes: #873917)

 -- Sandro Knauß <email address hidden>  Sat, 18 Nov 2017 22:06:24 +0100
Superseded in buster-release on 2018-08-29
Published in sid-release on 2017-09-09
charmtimetracker (1.11.4-2) unstable; urgency=medium

  * Fix "Missing binary dependency on libqt5sql5-sqlite" (Closes: #873918)
    - Adding libqt5sql5-sqlite to depends list of charmtimetracker.
  * Bump Standards-Version to 4.1.0 (no change needed).

 -- Sandro Knauß <email address hidden>  Sat, 09 Sep 2017 16:59:35 +0200

Available diffs

Superseded in buster-release on 2017-09-15
Superseded in stretch-release on 2017-12-09
Superseded in sid-release on 2017-09-09
charmtimetracker (1.11.4-1) unstable; urgency=medium

  [ Sandro Knauß ]
  * New upstream version.
  * Change my own mailaddress to <email address hidden>.
  * Add support for Xcb idle detection (Closes: #834885).
  * Use secure URI for VCS field.

 -- Sandro Knauß <email address hidden>  Thu, 10 Nov 2016 09:33:30 +0100

Available diffs

Superseded in stretch-release on 2016-11-18
Superseded in sid-release on 2016-11-10
charmtimetracker (1.11.1-1) unstable; urgency=medium

  [ Sandro Knauß ]
  * New upstream release
  * Add qtscript5-dev to Build-Deps
  * Bump Standards-Version (no change needed).
  * Update copyright file
  * Patch updates:
    - Remove upstream applied patches (use system qtkeychain)
    - Update patch hunks
    - Add patch to fix the licenses in cmake folder (source: upstream)
  * Activate hardening flags

  [ Maximiliano Curia ]
  * Make sure -fPIC is present in the buildflags (Closes: #828878) Thanks to
    Chris Lamb for the report.

 -- Sandro Knauß <email address hidden>  Thu, 26 May 2016 11:13:26 +0200

Available diffs

Superseded in stretch-release on 2016-07-06
Superseded in sid-release on 2016-07-01
charmtimetracker (1.10.0-1) unstable; urgency=medium

  * Initial release (Closes: #800420)

 -- Sandro Knauß <email address hidden>  Tue, 29 Sep 2015 09:02:47 +0200
16 of 6 results