curl 7.18.2-8lenny6 source package in Debian

Changelog

curl (7.18.2-8lenny6) oldstable-security; urgency=high


  * Non-maintainer upload.
  * Fix SSL CBC IV vulnerability as per CVE-2011-3389
    http://curl.haxx.se/docs/adv_20120124B.html
  * Set urgency=high accordingly

 -- Alessandro Ghedini <email address hidden>  Wed, 25 Jan 2012 16:03:45 +0100

Upload details

Uploaded by:
Domenico Andreoli on 2012-03-10
Uploaded to:
Lenny
Original maintainer:
Domenico Andreoli
Architectures:
any
Section:
libs
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Lenny release on 2012-03-10 main libs

Builds

Downloads

File Size SHA-256 Checksum
curl_7.18.2-8lenny6.dsc 1.4 KiB 741f8d1ead65fd8c774e0b08487ae06ac1c46880297b30950ba4c736bb0225a6
curl_7.18.2.orig.tar.gz 2.2 MiB 55a711ad1d703f8b9c3ca80e5b859b5222f64566f9a3b82ac6773055ef8cee71
curl_7.18.2-8lenny6.diff.gz 28.4 KiB 8176d4f2aedbafb84e3d270778040f116ceb9b35dbc4b329bf69200015a44831

No changes file available.

Binary packages built by this source