curl 7.25.0-1 source package in Debian

Changelog

curl (7.25.0-1) unstable; urgency=low


  * New upstream release
    - Add --ssl-allow-beast and CURLOPT_SSL_OPTIONS (Closes: #658276)
    - Allow negative numbers as option value (Closes: #659591)
  * Add libssh2-1-dev to libcurl4-gnutls-dev and libcurl4-nss-dev Depends
  * Bump debhelper compat level to 9
    - Make *.links files executable to simplify rules file
  * Pass --as-needed ld flag to avoid unneeded dependencies
    - Add workaround_as_needed_bug to workaround a libtool bug
    - Drop dont_link_to_krb5 (not needed because of --as-needed)
  * Do some clean-up in debian/rules
  * Update debian/copyright format as in Debian Policy 3.9.3
  * Bump Standards-Version to 3.9.3
  * Explicit Conflicts in -dev packages (fixes binaries-have-file-conflict)
  * Add openssh-server to build depends to enable some more tests
  * Update upstream copyright years
  * Refresh patches

 -- Alessandro Ghedini <email address hidden>  Fri, 23 Mar 2012 16:24:51 +0100

Upload details

Uploaded by:
Ramakrishnan Muthukrishnan on 2012-03-28
Uploaded to:
Sid
Original maintainer:
Ramakrishnan Muthukrishnan
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
curl_7.25.0-1.dsc 1.9 KiB 846dd6415936247a4cd02c892fd1b51542818c6c5c32c8ca832ee7d5ebb46625
curl_7.25.0.orig.tar.gz 2.9 MiB 622d571aac4f0176890bd79cc62dbd217e3e3a8997de6ded229024fe39ce635f
curl_7.25.0-1.debian.tar.gz 29.1 KiB 0907ac61f5191b436c8699e1d3cbf296b539c6d7068b9725ae0de78193645b10

No changes file available.

Binary packages built by this source