curl 7.36.0-2 source package in Debian

Changelog

curl (7.36.0-2) unstable; urgency=medium


  * Move Depends on -dev packages needed to use static libraries to Suggests
  * Switch to GnuTLS 3.x (Closes: #741568)
  * Disable RTMP support (librtmp-dev requires libgnutls-dev, which conflicts
    with libgnutls28-dev)

 -- Alessandro Ghedini <email address hidden>  Mon, 28 Apr 2014 19:37:14 +0200

Upload details

Uploaded by:
Alessandro Ghedini on 2014-04-29
Uploaded to:
Sid
Original maintainer:
Alessandro Ghedini
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
curl_7.36.0-2.dsc 2.5 KiB 64aa6ae8d35f27fcc537a426506ce7a0dcaac9558211f7a9657e89c60066e964
curl_7.36.0.orig.tar.gz 3.4 MiB 33015795d5650a2bfdd9a4a28ce4317cef944722a5cfca0d1563db8479840e90
curl_7.36.0-2.debian.tar.xz 24.6 KiB a386cc1412d4f611c226ca45045ec9ca5e3450c10264f3d92700a9c13ba43fbd

No changes file available.

Binary packages built by this source