curl 7.52.1-5+deb9u8 source package in Debian

Changelog

curl (7.52.1-5+deb9u8) stretch-security; urgency=high

  * Fix SASL password overflow via integer overflow as per CVE-2018-16839
    https://curl.haxx.se/docs/CVE-2018-16839.html
  * Fix warning message out-of-buffer read as per CVE-2018-16842
    https://curl.haxx.se/docs/CVE-2018-16842.html

 -- Alessandro Ghedini <email address hidden>  Tue, 30 Oct 2018 21:39:11 +0000

Upload details

Uploaded by:
Alessandro Ghedini on 2018-11-10
Uploaded to:
Stretch
Original maintainer:
Alessandro Ghedini
Architectures:
any all
Section:
libs
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
curl_7.52.1-5+deb9u8.dsc 2.8 KiB 0c2fa7a1b44066cb4998c4c02fbd3d29c268ddaa381ce489f7be6784cda6350d
curl_7.52.1.orig.tar.gz 3.3 MiB a8984e8b20880b621f61a62d95ff3c0763a3152093a9f9ce4287cfd614add6ae
curl_7.52.1-5+deb9u8.debian.tar.xz 40.4 KiB 6f570876bf1a5fa492c850ecd811ab684af814d59375b151a52194db772a3e70

No changes file available.

Binary packages built by this source