debian-med 2.1 source package in Debian

Changelog

debian-med (2.1) unstable; urgency=medium

  * Build-Depends: blends-dev (>= 0.6.92.3) to enable respecting user PATH
    /usr/lib/debian-med/bin
  * Fix bashism issue since fixed in blends-dev
    Closes: #772308
  * Rebuild in Jessie
  * Updated descriptions for his and laboratory
  * Introduce /usr/lib/debian-med/bin as PATH for Debian Med users

 -- Andreas Tille <email address hidden>  Thu, 02 Jul 2015 17:55:39 +0200

Upload details

Uploaded by:
Debian Med on 2015-07-03
Uploaded to:
Sid
Original maintainer:
Debian Med
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
debian-med_2.1.dsc 2.7 KiB dc0954384849428c5789588bef1e8e5d75fd8ca57d35ab49fac599ef3f0cf7ee
debian-med_2.1.tar.xz 100.5 KiB 7e3597ee665d41a8f4b74c29dba193cc1b519e249379c9681f575b740a276e8f

No changes file available.

Binary packages built by this source