deja-dup 14.2-1squeeze1 source package in Debian

Changelog

deja-dup (14.2-1squeeze1) stable; urgency=low


  * Fix problem with GPG which makes restore impossible, as it now
    fails with EOFError. Patch picked from upstream code, revision 728.
    Thanks to Jérémy Bobbio for reporting and providing the patch.
    (Closes: #624598)

 -- Jose Carlos Garcia Sogo <email address hidden>  Mon, 23 May 2011 17:47:59 +0200

Upload details

Uploaded by:
Jose Carlos Garcia Sogo on 2011-10-08
Uploaded to:
Squeeze
Original maintainer:
Jose Carlos Garcia Sogo
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Squeeze release on 2011-10-08 main utils

Builds

Downloads

File Size SHA-256 Checksum
deja-dup_14.2-1squeeze1.dsc 2.0 KiB 154148bbc2e7e828e89c910e1a3eb4e834eca1c25a6aae07e8a5b60cad70a4e8
deja-dup_14.2.orig.tar.gz 877.4 KiB 8495a5682cb9a2dcf1f8fed70559c36b73e4820947d7e748a65fdc06e65785d0
deja-dup_14.2-1squeeze1.diff.gz 5.3 KiB 48eeb55bb94be7d470fba0802052f5b225efe5606cb99724866b515cc652f599

No changes file available.

Binary packages built by this source