deja-dup 34.2-2 source package in Debian

Changelog

deja-dup (34.2-2) unstable; urgency=medium

  * Bump debhelper compat level to 10.
  * Drop override for dh_auto_install, not needed.
  * Bump Build-Depends on libnautilus-extension-dev to (>= 3.21.92-3~).
    This ensures we have a version with multiarch support.

 -- Michael Biebl <email address hidden>  Fri, 30 Sep 2016 16:42:47 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2016-09-30
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
utils
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
deja-dup_34.2-2.dsc 2.2 KiB 776c33f5a50f68a7ec27cd20ee438fe8d427cf6fcfb66f418ef6d025f8ada460
deja-dup_34.2.orig.tar.xz 682.4 KiB ff30732f28233e2422d069f1769a725d4a39c91a279c3bf885c4162fd85818bb
deja-dup_34.2-2.debian.tar.xz 9.6 KiB 738fec72afecd7ff873b05f90566d9c76717a86b98ee236bdc9016575e5e85d1

No changes file available.

Binary packages built by this source