duplicity 0.5.11-2 source package in Debian

Changelog

duplicity (0.5.11-2) unstable; urgency=low


  * changed the setup to temporarily include upstream's repaired copy of 
    GnuPGInterface.py: because of #509415 in python-gnupginterface
    duplicity currently does not work with public key encryption, 
    no signing and archive dirs.

 -- Alexander Zangerl <email address hidden>  Mon, 16 Mar 2009 15:57:01 +1000

Upload details

Uploaded by:
az on 2009-03-16
Uploaded to:
Sid
Original maintainer:
az
Architectures:
any
Section:
utils
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
duplicity_0.5.11-2.dsc 1.0 KiB e64d005799e64b9619e418521e1f48627b34d5022952526890afe759ac9c518e
duplicity_0.5.11.orig.tar.gz 186.0 KiB 36fae59d31d9f15114098b716531833754a34ef820c3c2c774da070f00499668
duplicity_0.5.11-2.diff.gz 9.0 KiB 4930a59fe8cdd3a6114c0e8a080553d98632ff886ee82dcd9c7d44e05d667c75

No changes file available.

Binary packages built by this source