Change log for ecryptfs-utils package in Debian

160 of 60 results
Published in buster-release on 2017-07-17
Published in stretch-release on 2017-03-24
Published in sid-release on 2017-03-18
ecryptfs-utils (111-4) unstable; urgency=medium

  * Correct _libecryptfs.so symlink in python-ecryptfs (closes: #857417).

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Sat, 18 Mar 2017 12:32:08 +0000
Superseded in stretch-release on 2017-03-24
Superseded in sid-release on 2017-03-18
ecryptfs-utils (111-3) unstable; urgency=medium

  * Change build dependency to libgpgme-dev (closes: #846983).
  * Update copyright file.
  * Update debhelper level to 10 .

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Wed, 07 Dec 2016 15:07:48 +0000
Superseded in stretch-release on 2016-12-18
Superseded in sid-release on 2016-12-07
ecryptfs-utils (111-2) unstable; urgency=low

  * Remove bashism from postinst of ecryptfs-utils .
  * Update python-ecryptfs lintian overrides.
  * Don't directly depend on libnss3 (closes: #834687).

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Thu, 18 Aug 2016 03:49:05 +0000
Superseded in stretch-release on 2016-08-28
Superseded in sid-release on 2016-08-18
ecryptfs-utils (111-1) unstable; urgency=high

  * New upstream release, fixes the following vulnerabilities:
    - CVE-2015-8946, ecryptfs-setup-swap improperly configures encrypted swap
      when using GPT partitioning,
    - CVE-2016-6224, ecryptfs-setup-swap improperly configured encrypted swap
      when using GPT partitioning on a NVMe or MMC drive.
  * Add check to prevent removal of ecryptfs-utils when it's still in use.
  * Make rebuildable.
  * Update Standards-Version to 3.9.8 .
  * Sync with Ubuntu.

  [ Dustin Kirkland ]
  * debian/control:
    - build depend on distro-info, which we use in our release script

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Thu, 14 Jul 2016 18:39:59 +0000
Published in wheezy-release on 2016-04-02
ecryptfs-utils (99-1+deb7u1) wheezy-security; urgency=high

  * Non-maintainer upload by the Security Team.
  * CVE-2016-1572: privilege escalation by mounting over /proc/$pid.

 -- Salvatore Bonaccorso <email address hidden>  Mon, 18 Jan 2016 21:28:39 +0100
Published in jessie-release on 2016-04-02
ecryptfs-utils (103-5+deb8u1) jessie-security; urgency=high

  * Non-maintainer upload by the Security Team.
  * CVE-2016-1572: privilege escalation by mounting over /proc/$pid.

 -- Salvatore Bonaccorso <email address hidden>  Mon, 18 Jan 2016 20:38:32 +0100
Superseded in stretch-release on 2016-07-17
Superseded in sid-release on 2016-07-15
ecryptfs-utils (106-2) unstable; urgency=high

  * CVE-2016-1572: Refuse to mount over non-standard filesystems.
  * Use ${misc:Pre-Depends} instead of direct depends on multiarch-support.

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Wed, 20 Jan 2016 17:15:41 +0100
Deleted in stretch-release (Reason: None provided.)
Superseded in sid-release on 2016-01-21
ecryptfs-utils (106-1) unstable; urgency=low

  * New upstream release.
  * Transition from libecryptfs0 to libecryptfs1 .
  * Remove unused libgcrypt11-dev build dependency (closes: #764927).
  * Remove bashism from the postinst of ecryptfs-utils .
  * Add watch file.
  * Put myself as the primary maintainer.
  * Update Standards-Version to 3.9.6 .

  [ Dustin Kirkland and Martin Pitt ]
  * debian/ecryptfs-utils.postinst: LP: #953875
    - detect and clean up after nonexisting cryptswap devices

  [ Fernando Seiti Furusato <email address hidden> ]
  * Use autoreconf instead of autotools-dev (closes: #751989).

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Mon, 15 Jun 2015 15:50:05 +0000
Superseded in stretch-release on 2015-07-07
Superseded in jessie-release on 2016-04-02
Superseded in sid-release on 2015-07-27
ecryptfs-utils (103-5) unstable; urgency=medium


  * Backport fix for upstream mistake in CVE-2014-9687.

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Sat, 28 Mar 2015 06:16:10 +0000
Superseded in sid-release on 2015-03-28
ecryptfs-utils (103-4) unstable; urgency=high


  * Backport upstream fix for CVE-2014-9687 (closes: #780385).

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Fri, 20 Mar 2015 21:08:39 +0000
Superseded in jessie-release on 2015-03-30
Deleted in jessie-release (Reason: None provided.)
Superseded in sid-release on 2015-03-21
ecryptfs-utils (103-3) unstable; urgency=low


  * New maintainer (closes: #723595).
  * Enable hardening build (closes: #681207).
  * Minor packaging changes.

 -- Laszlo Boszormenyi (GCS) <email address hidden>  Wed, 18 Sep 2013 08:35:05 +0000
Superseded in jessie-release on 2013-09-29
Superseded in sid-release on 2013-09-19
ecryptfs-utils (103-2) unstable; urgency=low


  * Taking over with maintainer's consent.

 -- Luk Claes <email address hidden>  Tue, 26 Mar 2013 07:53:58 +0100
Superseded in sid-release on 2013-04-04
ecryptfs-utils (103-1) unstable; urgency=low


  * Merging upstream version 103.
  * Updating years in copyright.
  * Dropping dpkg-source compression levels.
  * Dropping pre-wheezy conflicts/replaces.

 -- Daniel Baumann <email address hidden>  Sat, 09 Feb 2013 08:07:34 +0100
Superseded in sid-release on 2013-02-11
ecryptfs-utils (101-1) unstable; urgency=low


  * Merging upstream version 101.
  * Updating to standards version 3.9.4.

 -- Daniel Baumann <email address hidden>  Mon, 10 Dec 2012 11:59:25 +0100
Superseded in sid-release on 2012-12-10
ecryptfs-utils (100-1) unstable; urgency=low


  * Merging upstream version 100.
  * Building with unconditional multiarch support for debian-
    jessie/wheezy-backports.

 -- Daniel Baumann <email address hidden>  Mon, 24 Sep 2012 17:05:27 +0200
Superseded in wheezy-release on 2016-04-02
Superseded in sid-release on 2012-09-25
ecryptfs-utils (99-1) unstable; urgency=low


  * Merging upstream version 99:
    - force the MS_NOSUID mount flag in mount.ecryptfs_private to protect
      against user controlled lower filesystems, such as an auto mounted
      USB drive, that may contain a setuid-root binary, CVE-2012-3409
      (Closes: #682220)

 -- Daniel Baumann <email address hidden>  Fri, 20 Jul 2012 15:31:43 +0200
Superseded in wheezy-release on 2012-07-26
Superseded in sid-release on 2012-07-21
ecryptfs-utils (98-2) unstable; urgency=low


  * Renaming local kmod configuration file.

 -- Daniel Baumann <email address hidden>  Fri, 29 Jun 2012 16:42:42 +0200
Superseded in sid-release on 2012-06-30
ecryptfs-utils (97-1) unstable; urgency=low


  * Merging upstream version 97.

 -- Daniel Baumann <email address hidden>  Thu, 21 Jun 2012 13:17:46 +0200
Superseded in wheezy-release on 2012-07-10
Superseded in sid-release on 2012-06-21
ecryptfs-utils (96-1) unstable; urgency=low


  * Merging upstream version 96.
  * Updating to debhelper version 9.
  * Updating to standards version 3.9.3.
  * Updating copyright file machine-readable format version 1.0.
  * Removing leading slashes from debhelper install entries.
  * Disabling hardening build flags temporarily to avoid FTBFS.
  * Updating packaging for multiarch.
  * Removing /var/lib/ecryptfs on purge (Closes: #668738).
  * Updating lintian overrides.

 -- Daniel Baumann <email address hidden>  Fri, 18 May 2012 13:32:14 +0200
Published in lenny-release on 2012-03-10
ecryptfs-utils (68-1+lenny1) oldstable-security; urgency=low


  * Non-maintainer upload by the security team.
  * Various security fixes in src/utils/mount.ecryptfs_private.c:
    - chdir into mountpoint before checking permissions in (CVE-2011-1831,
      CVE-2011-1832)
    - modify mtab via a temp file first and make sure it succeeds before
      replacing the real mtab (CVE-2011-1834)
    - make sure we don't copy into a user controlled directory (CVE-2011-1835)
    - also set gid and umask before updating mtab (CVE-2011-3145)

 -- Jonathan Wiltshire <email address hidden>  Fri, 06 Jan 2012 20:36:51 +0000
Published in squeeze-release on 2012-01-28
ecryptfs-utils (83-4+squeeze1) stable-security; urgency=low


  * Non-maintainer upload by the security team.
  * Various security fixes:
    - debian/patches/CVE-2011-1831,1832,1834.patch: chdir into mountpoint
      before checking permissions in src/utils/mount.ecryptfs_private.c.
      (CVE-2011-1831, CVE-2011-1832)
    - debian/patches/CVE-2011-1831,1832,1834.patch: modify mtab via a temp
      file first and make sure it succeeds before replacing the real mtab
      in src/utils/mount.ecryptfs_private.c. (CVE-2011-1834)
    - debian/patches/CVE-2011-1835.patch: make sure we don't copy into a
      user controlled directory in src/utils/ecryptfs-setup-private.
      (CVE-2011-1835)
    - debian/patches/CVE-2011-1837.patch: verify permissions with a file
      descriptor, and don't follow symlinks in
      src/utils/mount.ecryptfs_private.c. (CVE-2011-1837)
    - debian/patches/CVE-2011-3145.patch: also set gid and umask before
      updating mtab in src/utils/mount.ecryptfs_private.c. (CVE-2011-3145)

 -- Jonathan Wiltshire <email address hidden>  Wed, 04 Jan 2012 22:01:03 +0000
Superseded in wheezy-release on 2012-05-29
Superseded in sid-release on 2012-05-19
ecryptfs-utils (95-1) unstable; urgency=low


  * Merging upstream version 95.
  * Removing manpage.patch, went upstream.
  * Removing pam-doc.patch, went upstream.

 -- Daniel Baumann <email address hidden>  Mon, 26 Dec 2011 22:54:35 +0100
Superseded in wheezy-release on 2012-01-06
Superseded in sid-release on 2012-01-01
ecryptfs-utils (93-1) unstable; urgency=low


  * Using compression level 9 also for binary packages.
  * Merging upstream version 93.
  * Moving chmod call for setting mount.ecryptfs_private setuid into
    fixperms override, rather than excluding it from fixperms to improve
    readability of rules.
  * Sorting overrides alphabetically in rules.

 -- Daniel Baumann <email address hidden>  Sat, 29 Oct 2011 07:54:48 +0200
Superseded in wheezy-release on 2011-11-08
Superseded in sid-release on 2011-10-29
ecryptfs-utils (92-2) unstable; urgency=low


  * Correcting wrong use of dh --with in rules.
  * Temporarily only building module only for python 2.6.
  * Removing obsolete python:Provides from control.
  * Removing unused files of the python extension.
  * Adding breaks and replaces for older ecryptfs-utils in python-
    ecryptfs (Closes: #608597).

 -- Daniel Baumann <email address hidden>  Fri, 09 Sep 2011 09:11:54 +0200
Superseded in sid-release on 2011-09-20
ecryptfs-utils (92-1) unstable; urgency=low


  * Merging upstream version 92.
  * Updating maintainer and uploaders fields.
  * Removing vcs fields.
  * Removing references to my old email address.
  * Makging packaging distribution neutral.
  * Updating year in copyright file.
  * Compacting copyright file.
  * Dropping unsupported architectures from tpm build-depends.
  * Making packages linux-any.
  * Moving to dh_python2.

 -- Daniel Baumann <email address hidden>  Thu, 08 Sep 2011 12:19:40 +0200
Superseded in wheezy-release on 2011-09-21
Superseded in sid-release on 2011-09-20
ecryptfs-utils (87-1) unstable; urgency=low
  * Merging upstream version 87.  * Updating package to standards version 3.9.2.  * Removing getent.patch, included upstream.  * Renumbering remaining patches.  * Adding libglib2.0-dev to build-depends. -- Daniel Baumann <email address hidden>  Mon, 23 May 2011 07:26:48 +0200
Deleted in experimental-release (Reason: None provided.)
ecryptfs-utils (84-2) experimental; urgency=low
  * Splitting out python module (Closes: #608597).  * Adding patch to update pam conffile location in documentation for    debian (Closes: #525159).  * Updating year in copyright file. -- Daniel Baumann <email address hidden>  Thu, 06 Jan 2011 13:45:10 +0100
Superseded in experimental-release on 2011-09-21
ecryptfs-utils (84-1) experimental; urgency=low
  * Merging upstream version 84. -- Daniel Baumann <email address hidden>  Mon, 20 Dec 2010 23:22:35 +0100
Superseded in experimental-release on 2011-09-21
ecryptfs-utils (83-5) experimental; urgency=low
  * Switching to source format 3.0 (quilt).  * Updating to debhelper version 8.  * Simplyfing autotools handing in rules.  * Making build-depends and depends unversioned where not required    anymore. -- Daniel Baumann <email address hidden>  Sun, 19 Dec 2010 21:07:08 +0100
Superseded in wheezy-release on 2011-09-21
Superseded in squeeze-release on 2012-01-28
Superseded in sid-release on 2011-09-20
ecryptfs-utils (83-4) unstable; urgency=medium


  * Adding patch to update setup parameter of ecryptfs-setup-private
    (Closes: #584544).

 -- Daniel Baumann <email address hidden>  Wed, 13 Oct 2010 16:18:45 +0200
Superseded in experimental-release on 2011-09-21
ecryptfs-utils (83-3) experimental; urgency=low


  * Adding patch from Michael Howe <email address hidden> to use
    getent in ecryptfs-migrate-home instead of manually grepping passwd
    to allow e.g. LDAP auth (Closes: #597229).

 -- Daniel Baumann <email address hidden>  Fri, 17 Sep 2010 23:59:28 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (83-2) unstable; urgency=low


  * Updating standards version to 3.9.0.
  * Calling pam-auth-update at package installation and removal time,
    thanks to Mike Miller <email address hidden> (Closes: #506172).
  * Updating standards version to 3.9.1.

 -- Daniel Baumann <email address hidden>  Wed, 01 Sep 2010 10:06:01 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (83-1) unstable; urgency=low


  * Updating year in copyright file.
  * Updating to standards 3.8.4.
  * Merging upstream version 83.
  * Updating year in copyright file.
  * Simplyfing libecryptfs-dev debhelper install file.
  * Adding build-depends to intltool.
  * Adding new locales to ecryptfs-utils debhelper install file.

 -- Daniel Baumann <email address hidden>  Sat, 20 Mar 2010 07:17:19 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (82-3) unstable; urgency=low


  * Adding explicit debian source version 1.0 until switch to 3.0.
  * Adding debug package.

 -- Daniel Baumann <email address hidden>  Sun, 27 Dec 2009 12:29:02 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (82-2) unstable; urgency=low


  * Correcting rules, the desktop files need to be executable.
  * Updating README.source.
  * Dropping la files.

 -- Daniel Baumann <email address hidden>  Sat, 28 Nov 2009 17:58:06 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (82-1) unstable; urgency=low


  * Merging upstream version 82.
  * Removing gettext.patch, part of new upstream release.
  * Removing ownership.patch, part of new upstream release.

 -- Daniel Baumann <email address hidden>  Sat, 14 Nov 2009 18:13:21 +0100
Superseded in sid-release on 2011-09-20
ecryptfs-utils (81-3) unstable; urgency=low


  * Correcting wrong vcs-browser field.
  * Adding patch from upstream to ecryptfs-setup-private to fix typo
    with gettext.
  * Adding gettext-base to depends.
  * Adding README.source.
  * Adding maintainer fields in copyright.
  * Correcting filename of lintian overrides.
  * Correcting permissions on some shared files.

 -- Daniel Baumann <email address hidden>  Thu, 05 Nov 2009 21:58:53 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (81-2) unstable; urgency=low


  * Adding patch from upstream to ecryptfs-setup-private, in order to
    not incorrectly assume that the home/private directory ownerships
    should be owned by USER:USER but USER:GROUP.
  * Minimizing rules file.
  * Sorting and wrapping depends.

 -- Daniel Baumann <email address hidden>  Sat, 17 Oct 2009 09:21:46 +0200
Superseded in sid-release on 2011-09-20
ecryptfs-utils (81-1) unstable; urgency=low


  * Merging upstream version 81.

 -- Daniel Baumann <email address hidden>  Wed, 14 Oct 2009 08:20:38 +0200
Superseded in sid-release on 2011-09-20
ecryptfs-utils (80-1) unstable; urgency=low


  * Merging upstream version 80.

 -- Daniel Baumann <email address hidden>  Mon, 12 Oct 2009 13:12:06 +0200
Superseded in sid-release on 2011-09-20
ecryptfs-utils (79-1) unstable; urgency=low


  * Removing shlibs file.
  * Merging upstream version 79.

 -- Daniel Baumann <email address hidden>  Sat, 10 Oct 2009 14:07:08 +0200
Superseded in sid-release on 2011-09-20
ecryptfs-utils (78-1) unstable; urgency=low


  * Merging upstream version 78.

 -- Daniel Baumann <email address hidden>  Sun, 04 Oct 2009 12:48:17 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (76+debian-1) unstable; urgency=low


  * Merging upstream version 76+debian.
  * Removing mount-password.patch, included in upstream.
  * Adding explicit lfs support to CFLAGS in rules, thanks to
    Nobuhiro Iwamatsu <email address hidden> (Closes: #546678).

 -- Daniel Baumann <email address hidden>  Thu, 17 Sep 2009 16:33:29 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (75-2) unstable; urgency=low


  * Using correct rfc-2822 date formats in changelog.
  * Adding patch from upstream to not echo mount passphrase if running
    in bootstrap mode (Closes: #532372).
  * Updating package to standards version 3.8.2.

 -- Daniel Baumann <email address hidden>  Thu, 16 Jul 2009 14:38:55 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (75-1) unstable; urgency=low


  * Dropping own desktop file, it's included upstream again.
  * Updating year in copyright file.
  * Releasing debian version 74-1.
  * Merging upstream version 75.
  * Adding support for pam-auth (Closes: #506172).
  * Dropping desktop file releated workaround in rules, got fixed upstream.
  * Adding manual depends to libnss.
  * Updating author and copyright holder information in copyright file.

 -- Daniel Baumann <email address hidden>  Sun,  3 May 2009 12:16:00 +0200
Superseded in sid-release on 2011-09-20
ecryptfs-utils (74-1) unstable; urgency=low


  * Merging upstream version 74.
  * Updating rules file to current state of the art.
  * Dropping own desktop file, it's included upstream again.
  * Updating year in copyright file.

 -- Daniel Baumann <email address hidden>  Sat, 25 Apr 2009 09:49:00 +0200
Superseded in sid-release on 2011-09-20
ecryptfs-utils (73-1) unstable; urgency=low


  * Updating standards to 3.8.1.
  * Merging upstream version 73.

 -- Daniel Baumann <email address hidden>  Sat, 21 Mar 2009 08:55:00 +0100
Superseded in sid-release on 2011-09-20
ecryptfs-utils (72-1) unstable; urgency=low


  * Merging upstream version 72.

 -- Daniel Baumann <email address hidden>  Thu, 19 Mar 2009 06:12:00 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (71-1) unstable; urgency=low


  * Merging upstream version 71.
  * Adding cryptsetup to suggests.

 -- Daniel Baumann <email address hidden>  Fri, 20 Feb 2009 07:37:00 +0100
Superseded in sid-release on 2011-09-20
ecryptfs-utils (70-1) unstable; urgency=low


  * Merging upstream version 70.

 -- Daniel Baumann <email address hidden>  Sun, 15 Feb 2009 19:14:00 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (69-1) unstable; urgency=low


  * Merging upstream version 69.
  * Moving keyutils from recommends to depends.

 -- Daniel Baumann <email address hidden>  Sat, 31 Jan 2009 01:11:00 +0100
Superseded in lenny-release on 2012-03-10
Superseded in sid-release on 2011-09-20
ecryptfs-utils (68-1) unstable; urgency=high


  * Merging upstream version 68:
    - Contains upstream changelog (Closes: #507942).
    - Fixes syntax error in ecryptfs-setup-private (Closes: #509339).
  * Updating rules to install changelog.

 -- Daniel Baumann <email address hidden>  Tue, 23 Dec 2008 08:04:00 +0100
Superseded in lenny-release on 2011-09-13
Superseded in sid-release on 2011-09-20
ecryptfs-utils (67-1) unstable; urgency=low


  * Merging upstream version 67.

 -- Daniel Baumann <email address hidden>  Wed,  3 Dec 2008 09:54:00 +0100
Superseded in sid-release on 2011-09-20
ecryptfs-utils (66-2) unstable; urgency=low


  * Removing auth-client-config support, no longer used.
  * Adding ecryptfs-utils recommends to keyutils.
  * Building without ssl, ecryptfs_key_mod_openssl.c has incompatible
    license (GPL-2+).
  * Building without pkcs11 helper, ecryptfs_key_mod_pkcs11_helper.c
    links against openssl and has incompatible license (GPL-2+).
  * Building without pkcs11 helper, ecryptfs_key_mod_tspi.c links
    against openssl and has incompatible license (GPL-2+).

 -- Daniel Baumann <email address hidden>  Tue, 18 Nov 2008 20:02:00 +0100
Superseded in sid-release on 2011-09-20
ecryptfs-utils (65-1) unstable; urgency=low


  * Merging upstream version 65:
  * Removing pam-doc.dpatch, went upstream.
  * Adding build-depends to swig.
  * Adding build-depends to python-dev.
  * Including python bindings in libecryptfs0.

 -- Daniel Baumann <email address hidden>  Sat, 15 Nov 2008 07:49:00 +0100
Superseded in sid-release on 2011-09-20
ecryptfs-utils (64-3) unstable; urgency=low


  * Replacing obsolete dh_clean -k with dh_prep.
  * Adding patch from Osamu Aoki <email address hidden> to update
    ecryptfs-pam-doc.txt contents with s/Confidential/Private/
    (Closes: #504934).
  * Updating homepage and download location in control and copyright
    (Closes: #504930).
  * Updating author information in copyright.
  * Installing desktop shortcut and readme to /usr/share/ecryptfs-utils.
    Together with the fixes of upstream version 64, this interactively prompts
    for passwords now (Closes: #504370).

 -- Daniel Baumann <email address hidden>  Sat,  8 Nov 2008 07:01:00 +0100
Superseded in sid-release on 2011-09-20
ecryptfs-utils (64-2) unstable; urgency=low


  * Adding build-depends to python (Closes: #504719).

 -- Daniel Baumann <email address hidden>  Thu,  6 Nov 2008 17:45:00 +0100
Superseded in sid-release on 2011-09-20
ecryptfs-utils (64-1) unstable; urgency=low


  * Removing sbin-path.dpatch, not needed anymore.
  * Building with --enable-static, was default previously.

 -- Daniel Baumann <email address hidden>  Wed,  5 Nov 2008 20:45:00 +0100
Superseded in sid-release on 2011-09-20
ecryptfs-utils (63-1) unstable; urgency=low


  * Merging upstream version 63.

 -- Daniel Baumann <email address hidden>  Fri, 24 Oct 2008 06:42:00 +0200
Superseded in lenny-release on 2011-09-13
ecryptfs-utils (50-4) unstable; urgency=medium


  * Adding /usr/lib/libecryptfs.so.0.0 symlink.
  * Moving /lib/security/pam_ecryptfs.so and /usr/lib/ecryptfs/*.so from
    libecryptfs0 to ecryptfs-utils.

 -- Daniel Baumann <email address hidden>  Wed, 16 Jul 2008 20:34:00 +0200
160 of 60 results