Debian GNU/Linux

“ejabberd” 2.1.5-3+squeeze1 source package in Debian

Changelog

ejabberd (2.1.5-3+squeeze1) stable-security; urgency=high


  * Non-maintainer upload by the Security Team.
  * Fix billion laughs attack DoS attack vector by disabling entity expansion
    completely (CVE-2011-1753.patch).

 -- Nico Golde <email address hidden>  Sun, 22 May 2011 15:25:47 +0000

Upload details

Uploaded by:
Konstantin Khomoutov on 2011-10-08
Uploaded to:
Squeeze
Original maintainer:
Konstantin Khomoutov
Component:
main
Architectures:
any
Section:
net
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size MD5 Checksum
ejabberd_2.1.5-3+squeeze1.dsc 1.9 KiB 0d914858e3ba4bfd2233baae23caedf4
ejabberd_2.1.5.orig.tar.gz 2.2 MiB 2029ceca45584d704ca821a771d6d928
ejabberd_2.1.5-3+squeeze1.diff.gz 73.7 KiB 1e69e2fdfcb960f2ba0b41d06b23f483

Binary packages built by this source