eperl 2.2.14-21 source package in Debian

Changelog

eperl (2.2.14-21) unstable; urgency=medium


  * Don't hardcode /usr/{lib,share}/perl5 in debian/rules to support
    multiarch-compatible XS paths.
  * Bump Standards-Version to 3.9.5 (no changes)
  * Apply wrap-and-sort.
  * Update Heiko's e-mail address in debian/copyright (Thanks DUCK!)
  * Remove obsolete dh_installchangelogs override.
  * Add a debian/upstream/metadata file according to DEP-12.

 -- Axel Beckert <email address hidden>  Wed, 14 May 2014 19:02:53 +0200

Upload details

Uploaded by:
Debian WML Packaging on 2014-05-14
Uploaded to:
Sid
Original maintainer:
Debian WML Packaging
Architectures:
any
Section:
devel
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jessie release on 2014-05-20 main devel

Builds

Downloads

File Size SHA-256 Checksum
eperl_2.2.14-21.dsc 1.3 KiB 62e8bf2e8fb6ee0159f798bdfbb5a324acf8959823d6db633ea5cbe55069efc6
eperl_2.2.14.orig.tar.gz 195.0 KiB a9add61ed59e3030027e0ff5c00195627d7309be48162c9b315f57d27730a295
eperl_2.2.14-21.debian.tar.xz 65.4 KiB eec4e904b163d9e0cff126e3df0ddfbd64b98d44fdcc72eaaf88975f92beb6f7

No changes file available.

Binary packages built by this source