Debian GNU/Linux

“epoptes” 0.3.1-1 source package in Debian

Changelog

epoptes (0.3.1-1) experimental; urgency=low


  * Initial upload to Debian (Closes: #646971).
    - Use SSL connections by default.
    - Replace vinagre with xvnc4viewer.
    - Fix logout in LXDE.

  * Set Maintainer to Epoptes Developers.
  * Add Alkis Georgopoulos, Fotis Tsamis and Vagrant Cascadian to Uploaders.
  * Add dependency on python-dbus.
  * Add dependency on bsdmainutils, needed for session broadcasting.
  * Recommend xterm for both client and server.
  * Improve long descriptions.
  * Update to Standards-Version 3.9.2.
  * Switch to using dh --with python2.
  * Switch to source format: 3.0 (quilt).
  * Switch to dep5 formatted debian/copyright.

 -- Vagrant Cascadian <email address hidden>  Fri, 04 Nov 2011 22:48:18 -0700

Upload details

Uploaded by:
Epoptes Developers on 2011-11-06
Uploaded to:
Debian Experimental
Original maintainer:
Epoptes Developers
Component:
main
Architectures:
all
Section:
admin
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size MD5 Checksum
epoptes_0.3.1-1.dsc 2.0 KiB 83ada534ccdd5578d54556adef0e2d56
epoptes_0.3.1.orig.tar.gz 683.1 KiB c77775cf2ebcd20fb373e7695db712ed
epoptes_0.3.1-1.debian.tar.gz 5.1 KiB badabf23a79a849b5de01d99fe34b2b3

Binary packages built by this source