ettercap 1:0.8.1-2 source package in Debian

Changelog

ettercap (1:0.8.1-2) unstable; urgency=medium


  * Remove byacc | byacc-j | btyacc, not compatible after
    the cmake switch.
  * Add flex-old as b-d, used with bison++.
  * Fix conflicting files in both common and graphical package
    (Closes: #768831).
  * Fix some obsolete breaks+replaces, thanks Andreas!
  * Remove the gksu dependency, not needed anymore.

 -- Gianfranco Costamagna <email address hidden>  Tue, 21 Oct 2014 13:19:19 +0200

Upload details

Uploaded by:
Barak A. Pearlmutter on 2014-11-12
Uploaded to:
Sid
Original maintainer:
Barak A. Pearlmutter
Architectures:
any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
ettercap_0.8.1-2.dsc 2.4 KiB 6509a5a25b45ab0d705975be06c6fc7ff11977e9d19c0d9a6f81efc8e9cc2b14
ettercap_0.8.1.orig.tar.gz 997.5 KiB a0294f4c075c4c1d84c7a12370b9b1fa110956deae00c3dab2e89b235299926a
ettercap_0.8.1-2.debian.tar.xz 10.5 KiB ffd57547312d23d33fcc820c49f40e4eba4eedc9fe54ad4d32658d0e2e509820

Available diffs

No changes file available.

Binary packages built by this source