ettercap 1:0.8.2-3 source package in Debian

Changelog

ettercap (1:0.8.2-3) unstable; urgency=low

  * debian/patches/740.patch: fix openssl 1.1 build failure
    with upstream patch (Closes: #828298)
  * Bump compat level to 10.
  * Use my d.org mail address
  * Bump std-version to 3.9.8, no changes required.

 -- Gianfranco Costamagna <email address hidden>  Mon, 31 Oct 2016 16:36:37 +0100

Upload details

Uploaded by:
Barak A. Pearlmutter on 2016-10-31
Uploaded to:
Sid
Original maintainer:
Barak A. Pearlmutter
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
ettercap_0.8.2-3.dsc 2.4 KiB edcfeb711099083015ba7931cb4284a4b85b91ca0bf74169560681ec3f5e3313
ettercap_0.8.2.orig.tar.gz 1004.4 KiB e403181d883e25a133208f69b972070558f0ff5425ec6611ee6611096ed0a060
ettercap_0.8.2-3.debian.tar.xz 13.4 KiB c59eea154ba1385ea00ceb605be747a320fa034d6e6189eb5220e6619546c594

No changes file available.

Binary packages built by this source