evolution 3.12.9~git20141130.241663-1 source package in Debian

Changelog

evolution (3.12.9~git20141130.241663-1) unstable; urgency=medium


  * New upstream git snapshot from stable branch, includes only bugfixes 
    and translations.
    + Fix crash caused by hidden alert buttons. Closes: #770390.
  * Remove geoclue build-dependency.
  * Update (build-)dependencies on e-d-s to 3.12.9~.

 -- Josselin Mouette <email address hidden>  Sun, 30 Nov 2014 19:08:57 +0100

Upload details

Uploaded by:
Debian Evolution Maintainers on 2014-12-01
Uploaded to:
Sid
Original maintainer:
Debian Evolution Maintainers
Architectures:
any all
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jessie release on 2014-12-06 main gnome

Builds

Downloads

File Size SHA-256 Checksum
evolution_3.12.9~git20141130.241663-1.dsc 4.1 KiB 120da5fc4e622cf4fecbe6718e436e1445b1b891c2f5321b8556d9fca7140541
evolution_3.12.9~git20141130.241663.orig.tar.xz 10.9 MiB 28148e3dce3955f38a7cd39f02b00f319da44d08d6b4854a5cc09af040a93c45
evolution_3.12.9~git20141130.241663-1.debian.tar.xz 44.3 KiB 8820bd26c2b78ffd7d6a10c2acfa8e6f04521568570212b00f0e5a0929be124b

No changes file available.

Binary packages built by this source