exim4 4.92-8+deb10u4 source package in Debian

Changelog

exim4 (4.92-8+deb10u4) buster-security; urgency=high

  * Fix authentication bypass in SPA authenticator due to out-of-bound buffer
    read. https://bugs.exim.org/show_bug.cgi?id=2571 CVE-2020-12783

 -- Andreas Metzler <email address hidden>  Wed, 13 May 2020 18:01:31 +0200

Upload details

Uploaded by:
Exim4 Maintainers on 2020-08-01
Uploaded to:
Buster
Original maintainer:
Exim4 Maintainers
Architectures:
any all
Section:
mail
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Buster release on 2020-08-01 main mail

Builds

Downloads

File Size SHA-256 Checksum
exim4_4.92-8+deb10u4.dsc 2.8 KiB 06bcfeb010c20320ebce81936e7c79f882e8757d6c35baa42e5acb6b68ed2411
exim4_4.92.orig.tar.xz 1.7 MiB 6ac9e62b484e78951c7c0517d1229ad7619a7eea70ca3b38b8ef430b28ef1d62
exim4_4.92.orig.tar.xz.asc 488 bytes 2d0cbdce4ca1d5f8850a5335e2f7dc25c229c260b533220f1e647c746f8ad1d9
exim4_4.92-8+deb10u4.debian.tar.xz 463.6 KiB 0bad65d9d6026c32b930ad77969756a464d83e9eaf64e63c2668f8db8adc0461

No changes file available.

Binary packages built by this source